2.4Ghz Nano Remote SOLD OUT

Haven’t had it hooked up long enough to see. Just installed it today. Kaly was saying his was going for days without charging and regular use.

Received my Nano remote living in the EU, it took about 10days !

1 Like

Did anyone find a way to make the throttle curve less twitchy? The very first half of the control slider (like 5mm) control everything with my setup (up & down, both directions) and this caused throttle boosts several times already, almost throwing me off… very nervous riding this way. I used the trim screw and max/min-pulse to try and tweak it out but this is as smooth as i could get it. Maybe i should lower my motor amps so they don’t punch as much?

Did you adjust your esc to the settings recommended above?

Unfortunately I did not. Changed back to the GT2B yesterday after trying out the recommended settings for my car esc.
Motor timing and neutral range reduction did not result in any significant improvement and I found it to be highly dangerous to use this remote for my current setup. The throttle is so unpredictable and sensitive compared to a GT2B that when I push off of a standstill and want to accelerate I have to move my thumb so carefully that it takes a really long time to get to the point where the acceleration actually starts. At this point I have already lost a good amount of speed or might be standing in the middle of the crossroads - I mean it can work but compared to the mad munkey it is just not as good to use. This might be different with a VESC where you can set the acceleration curve in detail. For anyone with a CAR ESC however: stay away from this and get a GT2B!

@stuxtruth @Maxid i’m using a VESC and i’ve been playing with the min/max-pulse in the PPM settings, but it takes some work adjusting the settings, going out to test it underload, come back and repeat the whole thing.
I guess i’ll still have to find the sweetspot because other people seem to have fixed it by making the min/max-pulsewidth wider than the reach of the remote. If i cant find the sweetspot, i guess i’ll just order a madmunkey case for my GT2b :slight_smile:

2 Likes

@Justin Have you found a solution yet?

In the first few days of esk8ing i didn´t get those throttle boosts because i didn´t ride that fast and my throttle didn´t leave the first half of the lever travel.

But now, feeling more safe and comfortable even at higher speeds till 40 km/h, i frequently notice the abrupt throttle bursts that are unpredictable and very dangerous. I didn´t crash yet but i assume that´s just a matter of time. They even occur when i move the throttle as careful as possible. :confused:

Anymore available?

Is anyone else having issues with these?

For those using the VESC that are having some issues this can help, please follow it in stated order.

Before connecting it to you board give it a full charge.

    1. Connect to VESC and configure receiver in BLDC tool.
    1. Once receiver is configure, take a small screw driver and trim the throttle on the remote to your preference.
  • repeat the binding procedure to ensure proper neutral position.

    1. Them One more time connect the VESC to the computer and configure the receiver limits again in the BLDC tool.

It seem that the min/max pulse width changes a little bit (in the remote) with the trimming of the throttle.

I noticed min never changes but increasing it increased the neutral and max. I have mine set to 2.16 max 1.11 min. This way neutral is the perfect median between the two values.

Make sure you re bind the remote after adjusting the throttle to reset the neutral position for the receiver. If you don’t, turning off the remote will result in acceleration or braking.

1 Like

Thanks for the help.

But isn´t turning the trim screw just “moving the pulsewith”? Does it change the behavior of the acceleration / breaking when the limits in the BLDC tool are set to fit to the trim setup?

The behavior seems to be cause by the way the VESC interpret the signal and that This remote changes the signal once trimmed.
So the VESC interpret that as a different remote, that is not properly configured.

No, i’m going the Madmunkey mod way, my Winning remote seems to have more issues. It doesn’t keep its charge when i turn it off, so if i store it for a couple of hours… it looses its charge :confused: Waste of money for me unfortunately.

Can’t get winning to work. It lights red on reciever not blinking but no throttle. Any suggestions.

I can check it out :slight_smile: Wanna drop by downtown?

I would but I’ll have to take the bus down since I obviously can’t ride. Thanks. I can’t imagine what im missing. Binds and goes solid red on receiver but no throttle.
If ur around tonight maybe I could come down
Thanks!

Have you tried rebinding?

Yea. I’ll try again. Now that I lost my other transmitter I’m more motivated to get this going

Ah, I was wondering why you couldn’t just use that one to get here :stuck_out_tongue: