2.4Ghz Nano Remote SOLD OUT

Yea. I’ll try again. Now that I lost my other transmitter I’m more motivated to get this going

Ah, I was wondering why you couldn’t just use that one to get here :stuck_out_tongue:

Dexter wrote me a long procedure I can try. Seems to be a common problem. Default brakes on or something.

Yea, you have to rebind for throttle neutral, especially if you adjust the throttle PWM screw on the left hand side of the remote.

@Kaly Do you still have some remote controller to sell ? :smiley:

Finally got my VESC to use this remote!

Binding was really easy with the instructions and the response has been great for my first 2 rides. VESC programming was simple too. Thanks @Kaly!


@Hummie, do you mind sharing those instructions? I’ve been wrestling with the same/similar problem with the Winning remote.

(side note, still loving your hub motors!)

they come with the remote but here they are again

  1. plug in bind plug to the bind port.
  2. plug in receiver to power on esc and ch.1 on receiver (should be blinking fast).
  3. hold the bind button on the remote and switch it on.
  4. light on receiver should now be solid. while throttle is in neutral pull out the bind plug.
  5. turn off receiver and remote. done!

you have to do this if you adjust the throttle pwm screw on the left side of the controller as well

1 Like

@Kaly Anymore remotes in stock? Looking to buy one.

Thank you, @Jinra! I did follow the instructions included and tried also using some instructions Kaly posted to this thread a little higher up, but I haven’t been able to get the BLDC tool to register anything other than a 0 pulsewidth. Movement on the throttle doesn’t change anything. I’m pretty sure I must be missing a step… though I have been able to get my GT2B (bad wolf) to work just fine.

hm so rebind didn’t do anything? is the receiver light solid?

Yeah, the receiver light goes solid. I’ve tried turning the board and the remote off and on again to verify it still is bound. I’ve tried rebinding multiple times, and each time it looks like I’m successfully binding. I even got a second Winning remote to try again, but got the same outcome – a 0-value pulsewidth in BLDC with no reaction to the throttle. Since it happened to me twice with two different remotes, it feels like user error… or just really bad luck. :slight_smile:

1 Like

did you configure ppm settings in the app config tab?

this is what he send. it was on maybe the es forum.

we have the same problem. looking over these instructions now I dont think there’s anything new

" That’s a very common problem with the winning remote: the default “fail safe” is sometimes set to full brake in case of loosing connection and that’s not good! Did you test the fail safe function yet?

Here are some steps I collected a while ago:

Please test the fail-safe functionality (like moving the transmitter as far away from the board and checking if the motor shuts down if out of reach). If the motors doesn’t shut down or applies brakes, please perform the following steps for binding and calibrating:

Check and make sure all the wires are connected and that the REMOTE is OFF. Insert the bind plug into CH3(Bind) on the RECEIVER.

With the REMOTE OFF: switch on the ESC to power up the RECEIVER, the red LED light will flash.

PRESS and HOLD the bind button on the REMOTE and then turn the REMOTE ON.

You should notice the REMOTE and RECEIVER LED light go from flashing red to solid red.

Once you see a solid red light, the binding process is complete. Then without turning the REMOTE OFF or touching the THROTTLE pull the bind plug out (for the receiver to record the throttle mid point, neutral, to engage the fail safe)

Then you can test it again by turning OFF the REMOTE and the RECEIVER LED should flash. By turning the REMOTE ON the RECEIVER LED should go back to solid red.

Before riding, it’s better to test the fail safe functionality again. Leave the board powered on and switch the REMOTE off: if the motor isn’t moving, the fail safe function is working, if the motor is moving fast or abruptly braking while throttle is applied: you have to repeat step No.1- No.6

1 Like

Still have some available.

@Jinra thank you very much for the support :wink:

no problem i work in IT, i like solving problems. helps me learn :slight_smile:

1 Like

I mean… I think I did. :slight_smile: I followed the same process that I used to set up my GT2B. And, yes, @Jinra, thank you for the support! I can try this again this weekend or an evening this week if I have some time and report back. I feel like I’m doing the basic steps correctly, so don’t want to burn your time!

no problem! I’m pretty curious on what the issue might be. let us know if you get any others clues.

will do. I’ll report back once I get this sussed out in case other folks are running into something similar.

1 Like

ive been all over this nano remote and it wont respond. I have the same problem as you. i wonder if the manufacturer has a warranty? 50$ is a lot to chalk up as a loss. I’m out of ideas.