2.4Ghz Nano Remote SOLD OUT

It’s weird that both you and @surprisebirthday are running into this problem, and he ran into it with 2 different remotes. I’d love to check it out sometime, but I don’t think I can make it to the Sunset anytime soon. Are you using CH1 on the receiver? Is there a red LED on the remote itself?

i dont know how you can change to chan1 on the reciever. how? the trans lights up red and seems to be bound but no throttle. tried to adjust the screw. any ideas?

So the receiver has 3 slots, “BIND, CH2, CH1”. Make sure your VESC is unplugged into CH1 and in the correct orientation.

oo i thought you meant the transmitter. the reciever I’ve done both. tried 1 and 2. it binds. light steady red on both

Yea it should be CH1, CH2 is for external 5v accessories like a LED strip. Maybe try another servo cable?

i tried both. where would i put the other servo cable? you mean bind plug?

I mean try another servo cable to see if the one you’re using is bad or broken.

whats a servo cable? you mean from the vesc? it was going fine with my other remote.

the 3 wire cable that connects the VESC to the receiver is the servo cable. If you’re sure it’s not broken, I have no other ideas other than checking it out in person, sorry!

EDIT: actually what control mode are you using @hummie? PPM/Current?

1 Like

im just about to go to that place in the bldc tool cause my steez that i got going isnt right.

I think ppm and current. by that i mean the receiver is done in ppm and I’m on current mode

edit: i just adjusted my ppm settings on bldc tool and is this how you do it: go full throttle and type above the number seen on graph, go full brake and type the number voila? because it puts me at 45% when I’m in neutral.

i can touch the fets when the battery is plugged in right? what can i not touch on the board?

Hey Hummie so you’re getting a reading now? great! Yes you should adjust min/max by full throttle and full braking. This should set the neutral level on your controller. Make sure your control mode is disabled first!

So it appears that channel 2 isn’t working with the switch on the controller… I’ve hooked it up to LED strip and turned the switch on and off from the controller but the LED strip remain on. Anyone got a fix on this?

the nano no i cant get it to go but have the steez i just hooked up instead

I am waiting on a different switch that may work with that function. I’ll post once I receive it.

my nano receiver doesn’t seem to want to work my ESC is giving the receiver power but the red light doesn’t light up. but when I tyred it a few days ago I synced it with the remote and everything was working fine but now it doesn’t want to turn on at all. any ideas anyone?

Try re binding it

i did it still does not want to turn on its red light at all

any ideas?

My “winning” recieved stopped working after having worked correctly before. To be fair, I think I blew it by putting a battery backwards. I changed to a hobbyking 3ch reciever and that one worked perfectly.

alright, this one? HobbyKing GT-2 2.4Ghz Receiver 3Ch ill order one later does it have better single too? and can i still adjust my throttle? how did you pair it?