2 x 140kv not enough power?

I just totally changed my board electronics and mechanics. I was running one 36v 600w brushed dc motor with 100mm wheels with 16tooth motor pulley and 44tooth wheel pulley and cheap chinese ebike esc and board would push me just fine. I’m 225lbs but I could start from stand still even on incline, maxed at about 25mph and had no issues with hills. Changed over to two 140kv brushless motors, two 4.12 VESC, 6" (150mm) wheels, 15tooth motor pulley and 40tooth wheel pulley and no dice. It peels rubber without me on it but when I get on and pull the trigger it just makes a bunch of racket (like ba ba ba ba ba… that would be cogging i guess?) and wont move. Belts are plenty tight, I’m not skipping or shearing teeth, board just won’t move. I have 36v 10S 6P battery and my settings are motor max 75A motor min 50A battery max 35A battery min (brake) -4A. Using Y servo splitter because when I tried slave/master only master would turn. Two 140kv motors should be plenty enough torque… I’m very frustrated. Has anyone got any ideas on what the problem could be? Any help is greatly appreciated.

Phase wires may be shorting, vesc seetings not set right, shorted motor wires (check the mounting screw arent too long).

1 Like

Did you do your motor detection with the belts removed?

@JOker3366 thanks for reply. I made sure screws aren’t too long, I calibrated remote in bldc tool, and I’m not using extended cables (only using the length that came on motors). Which vesc settings not right? Wouldn’t it run poorly even with no load if motor wires were shorting?

Yes. Wheels were not even attached.

If you are moving already, does it accelerate well? I.e. is it only a problem when accelerating at a dead stop? Thinking if there might be an issue with stator position detection somehow…

So the board doesn’t go at all? Or it does but you are not satisfied with the torque?

If you are running 15/40 on 6 inch wheels thats part of your toque issues. I run 66T on 175mm wheels.

Also, the cogging or shuddering you explain is normal if you are running sensorless. You have to push off once and then hit the throttle with sensor-less.

EDIT: Also need to know: -Battery Cell Type/size/capacity(30Q cells?) -Battery Voltage -Do you have a bluetooth module? -Do you have the bluetooth app installed? -Picture of Vesc settings.


Kv does not specify Power of the motors. Only relation of copper wounds on stator.

Either way, if uncensored, cogging is normal. Try pushing first. Else id guess bad detection

I’ve tried pushing first it still does same thing. With the 600w brushed dc I could start without pushing even on an incline and also could creep along very slowly if i wished but you’re saying I won’t be able to do the same with two 140kv motors? Idk about using bigger wheel pulley, esk8 calc said it should hit about 33mph loaded with the ratio I have and thats plenty fast for me…

Sounds like this to me. :arrow_up:

Are these motors 5065 size?


Staph… Kv is not equal to Power


Yes motors are BRH5065 140KV. Battery is 10S 6P lgeamf11865 18650’s 2200mAh.

These aren’t your 600W brushed motor. They are different.

You can do the same thing with your “140kv motors”, it just has to be set up correctly.

Yes 33 mph is fast, but high top speed does not == torque. A 60T pulley would but you a lower top speed, but MUCH higher torque. Which is what you said you wanted(you said going up hills).

IF you get the info I asked for we may be able to help you get it set up correctly.

Battery is 36v. No bluetooth.

Cell Type/Brand/Capacity.

The actual voltage of your battery with a volt meter.

1 Like

Fully charged with voltmeter is 41.5 volts, that’s what I cut off the charging at.

Ok so your battery is working fine. Do your motors have only 3 large wires, or does it have 3 large wires and several small ones?

1 Like

It has sensor wires also but 255 error on hall detection so they are not attached.

Ok. With the sensors not setup or attached you will not be able to start from a stand still. You will have to push off first.

1 Like

Ya I keep hearing that but it does same thing when I push. Just wont go with load.