4.12 nolimit wont stay at 60v

Hi guys, i got a 4.12 that i run in my scooter. The scooter runs on 14s 58.8v and i run the no limit fw and set it 60v with no regen or braking. Was running fine for a long time with everyday use, it wouldnt go 1 day and when i hooked it up to the pc, i noticed it had gone back to 57v but every time i set it back to 60v and hit motor update it goes back to 57v.

I tested the vesc on my kids scooter which only runs 6s and it went thtough the detection with no problems.

Thanks

14s on 4.x hardware?..

1 Like

Is that a question?

Ya right. Amazing.

@b264 you really wouldn’t like this.

To op, it is recommended to only go 10s on 4.xx hardware.

Can’t help with the setting jumping back. It usually indicates that 57 is the max possible.

Were you perhaps never running the scooter with a max charged battery as in less than 57 volts?

1 Like

I heard it’s okay if you don’t set brake Regen.

Check for a drv fault

1 Like

Yes that is right, been running it for 6months solid

Been running it for 6months. There is a no limit fw that allows you to set it to 60v

1 Like

How do i do that, i suspect it is the drv. Waiting for some to arrive

Go into the terminal and type Fault

Also.does a red light turn on the Vesc when you try to.throttle? Also does it have a heat sink?

On the new vesc tool you just click print faults… :slight_smile:Screenshot_1
@Battosaii:joy: :slight_smile:

Yh i checked for faults there is none, i thought there was a way to pyhiscally test the chip.