Any Southern California Builders? Cannot get my Raptor 1 to rip around anymore, Need Assistance!

Hey everyone, I have myself one of the last Gen1 Raptors and one of my Vescs went out recently. I went ahead and bought a new pair from Torque (4.12) and everything was going too smooth right up until I tried to test and I have no communication. Just to list what has been done… Firmware updated on both vescs Followed all instructions provided to program with settings I have found here Motors are being detected (vesc are talking to motors) when I was setting up the vescs Red light is on, on receiver (tried both winning remote and nano) but there is no communication

I think there is some connection error happening between the receiver and vesc, the wire I have is a little shotty but was working previously before changing the vescs out. I am fluent when it comes to mechanics but electrical is magic to me. Trust me, I have spent hours of research and tinkering and I would not be reaching out unless I had already tried all the avenues I know of and can follow from the many helpful guides you guys have provided me.

In all honesty, if there was someone in the South Bay LA area that is knowledgeable with setting this stuff up I would be glad to meet and repay you in anyway tht is fair. Real frustrated and ready to skate already.

I dont want to volunteer his services but @Adam0311 is in Redondo Beach and is an awesome guy!!! He got me out of a pickle before… wouldnt hurt to shoot him a pm, if your close by


Yeah, I’m in Redondo and used to have a Raptor 1. Shoot me a PM and ideally some pics of the receiver to master vesc servo wire

Take a pic of all your settings and post them.

Are you getting no PPM signal in Real Time app data? Or are your motors just not spinning?

1 Like

One thing you might wanna try is setup single drive to check if it’s a motor or vesc issue by swapping them around


Make sure that the app to use is PPM

I could see a scenario where the mode in the App general tab is set to “off” like when you are setting up ppm mapping limits.

I forgot to turn it back to current one time and I was confused for a few minutes.

1 Like