APS 6374 low KV problems

Hello everyone , I have a Alien Power Systems 6374 60KV motor and I use Maytech VESC with 12s , do you have any idea how to tune the the vesc because I have tons of cogging the motor does not even start some times :cry:does anyone have the same problem or can help ? Thanks :grin:

Do you mean when you start from stand still ?

I mean if you give it a little push does it work ?

also from a fast look on Alien’s page they say : MAX VOLT: 10S. Idk tho should be fine with 12 probably :-??

Also post some screenshots from the bldc tool with motor config

60kV is extremely low, even for a hub motor. What kind of gearing are you using?

It’s ok with 12s I pedal push first but still no luck :cry:

I currently have the system on a ebike with 9t on the motor , it’s cogging even if I pedal with the motor , I have a problem that the vesc disconnects from PC when the motor is working and I can’t do a proper motor detection ,(I want to make it sensored so it can work perfect without cogging or any other issues but APS 63mm hall sensors are out of stock :confused::confused:

Maytech maybe

Hopefully not Maytech cause I don’t have money for a new one I already killed one :wink::cry:

post screenshots of your vesc settings. Then people are able to help you out

As soon as I get home I will

if you disconnect the pulleys the motor is working ok or still not working ?

You have to get through the motor detection. It is not optional. Check your phase wires. You may have a bad connection. A cold solder joint is all it takes.

I’m surprised no one mentioned sensors. This sounds like normal behavior for a sensorless setup. You just gotta kick push when you start up.

still not working ! motor barely moves at all :confused:

i always pedal first it does not have the power to move me otherwise :stuck_out_tongue:

It does have the power to move you, it just can’t negotiate the rotor position since you’re not running sensors.

Post up more of your board specs

Without knowing them, I blindly suggest you bump up your motor current settings. 90A motor max will give you much better startup torque

The problem must be in the motor connection , it diassembly the ebike kit and hold the motor with the vesc connected ( mounted not with bare hand) the motor worked for a few minutes ive done the motor detection and i was using the keys D ,I ,RPM just to see if it works , i stop and after i went to press the RPM button again and i saw a spark i diassebly the motor but i didnt manage to find any burn , and now its back to the same it makes a tiny sound and still does not move . :confused: im tired of that :confused: