Dual Motor ESC (non vesc) seems to mostly just spin one motor at a time

I had access to this dual motor ESC and was curious to test it out. But I’m noticing that often there is just one motor spinning at a time.

Update: Nevermind! I tried different motor wire configurations and it works now.

Hi, which dual motor are you talking about? The cheap ones on Ebay? Do you need to short some connectors to match the voltage on the battery pack? I’m thinking about getting one of those too.

@Money What wire configurations did you use? I have the same problem right now but nothing as worked for me, no matter what I do only 1 motor will work.

Dont remember what the configuration was. The first time I swapped two of the wires, nothing changed. So i was hesitant to try it again, but the third configuration did it. I’ve also read that disconnecting the sensor wires on those esc boards can help. That was a while ago though and I dont remember if I tried that.

Sorry for the delayed reply. I dont visit this site much any more. But happy to help if I can.