First Build-DrBraiS

First of all greets to the whole community, thanks to you I am learning a lot about this world of electric skates. I present my project

  • Deck with personalized sandpaper with one of my graffiti.
  • Motors 6374 flipsky + vesc 6 mini -Remote controller vx2Pro -Double kingpin12 "axles -Wheels All terrain 120mm Cloudwheels -Battery 12s4p, samsung30Q, LitechBMS (Waiting to receive the battery pack) -Enclosure 3d printed with 100% filled PetgG filament. Model downloaded from thingiverse and modified with 3d studio. -modified 3d printed evolve pulley cover.

I will add details and more information to the post as the project progresses Regards Riders

3 Likes

There is one good looking board

1 Like

Hi welcome to the forum. You like that board?

The board is very flexible, and the case I have made is rigid. It cracks when you get on. I have thought about using the shell as a mold and making a new one with fiberglass fabric and flexible resin

Yes, I have a russian enclosure on order, FOR THREE MONTHS. Just to have a flexy box. And my board is not all that flexy.

Go to eBoosted Shop – eBoosted Shop : Your #1 Shop for electric longboard enclosures (eboardsperu.com) and order.

Till then, put some rubber pedestals under your enclosure. It will work till your new one arrives. Not well, but it will work.

Cinch them up loose, and stay out of water.

Thanks for the advice, I knew the website you recommend, it takes 3 months to make the enclosure¿ greeting

Do you also have a flex battery pack or not?

Yes but not flexible enclosure jet How to configure vx2 pro remite? Not detect trote

Are you connected to vesc via bluetooth?

And if you do firmware update click on “upload all”/“upload over can” i see you have firmware version 5.1 but a newer version 5.2 is out

If you want i can help you via discord today if you want, its more easy to help that way

Thanks , i have free versión of vesc tool for Windows, also bluetooth module with App. All vesc máster and slave have the same versión, 5.1, the receiber vx2pro not connect

what is your discord?

I créate a account of discord, the link correct to conector is This.¿. https://discord.gg/DJ3pj9DY Thanks

I Plugged everything. the remote itself is working fine. It spins the motors before i ran the vesc-project software.(forward reverse brake… Are ok)

I opened vesc project and ran the entire motor wizard without a problem.

When i tried to run the input wizard to do the PPM mapping, the pulse length were greyed and inexistant. When i press on apply i receive this message : “Please activate RT app data and measure Pulselengths first”. (The RT app data was turned on from the beginning!!)

i see no signal from the remote on vesc-tool!

Is it a remote problem? A FSESC problem? A wire problem? Hiw can we diagnose this issue?

Thank you.

Do you know this company? The fiber board is very similar to evolve gtr, do you think it is a good purchase option.

It kinda looks like the Eovan GTS carbon deck

1 Like

I still have to configure some things from vesc tool, but it works , After three months of work, it goes like a rocket! I have some questions about the configuration, I am adjust the acceleration curve Throtte to have progressive acceleration and braking. This motores flipsky should be configuration BLDC of FOC¿ Type control¿off,current or current no reverse ¿ thanks

1 Like

send you something via discord

I ran into the same issue. Had to switch from PPM to UART. Apparently the VX2 use UART.

How did you go about smoothing out your enclosure? I’ve heard of acetone smoothing things out.