Foc test won't work help


They both have power put the test won’t work I’m lost any tip pleases

Hey bud there’s a vesc how to on YouTube that’s really helpful. By I am deluxe. Check it out, he does a total walk through of setting the vesc up from scratch.

Did you read the help like it’s recommended in the notification? There should be explained which values you can adjust by hand and could help you to get a successful result.

By the way, you’re doing the motor detection with or without belt and wheel attached? It’s recommended to do it without belt.

@anorak234 @mmaner Can you put this topics together? They the same

Were would I find the help text? Is there a video and how to change all the settings. Not the deluxe video as that explains nothing on how to use every Fincher of the vesc

Here image

Push the ? And there should pop up a explanation window

Set your amps under the “?” to 10A and try again

ok thanks. tryed that it spins alittle better but still no pass so i adjusted some more still not getting a pass

has anyone seen this prob b4. ive re flashed bothe vesc and played around with numbers and still no joy

I’m getting different numbers off each motor and a fail flux test on both