FocBox Detection failed (Solved)

Hey guys! so i just set up everything I need on my board to the point where I’m doing the software stuff now and im having an issue. so my issue is that the BLDC firmware (ackmaniack) fails the motor detection and gives me the message “bad detection result received” in the lower right-hand corner. I have upped the duty cycle all the way to .10 and am worried to go past that point, I have also incrementally upped the amperage to 10a and no luck. when I press detect motor (Btw I’m doing this as sensored bldc and have tried sensorless bldc with the same results) the motor spins up then slows down and stutters (I’ve heard it’s supposed to do that) and then gives me that error. I’ve checked the terminal for faults and there are none, what am I doing wrong?! I am using an enertion FocBox and a DIYes 6380 motor, here are my settings as always thanks a bunch! image image image image image

1 Like

Try reverting back to 2.18 firmware and use Enertion’s BLDC tool for the motor detection. let us know if you still face same issue.

It says I need a programmer and I can’t figure it out

Increase this setting to 10A


Just tried that, still no luck

@blasto any other suggestions?

What is your motor doing? A quick video will help

This happened to me every time I tried to use BLDC on my FOCBOX’s too, so I ended up just using FOC haha. I have been running FOC on 12s 190kv for like a year and a half now with no issues but sometimes I wish I had the better braking from BLDC.

1 Like

so I figured it out! I had to up the ERPM to 350 because it was such a large motor

1 Like