FOCBOX input voltages alternating/fluctuating

Hi there, i realized today that one of my two focboxes has a really bad input voltage accuracy. Here is a quick graph showing a comparison to the other Focbox, not quite accurate since the values are just the result of entering “volt” in the Terminal followed by arrow down plus enter :slight_smile: and it took place one at a time.


What is the consequence of this? Is this a symptome of a common error, maybe loose caps? Can I still drive with it or does it need repair?


Maybe to tag @JohnnyMeduse he for sure can tell you what could cause it.

1 Like

Check power leads for bad solders/loose contact. Thats my initial thought. Or the Caps.

1 Like


it looks a bit like a bad solder joint, let’s see if resoldering will work…

edit: resoldering the cap connections didnt help, now, lets see how the xt60 look underneath the shrinktube :slight_smile:

hmm, resoldered the xt60, still not better :frowning:

Are those reading from an app or the bldc tool (or vesc tool)?

1 Like

Both. when reading from vesc tool and by metr pro.

That is kinda weird… Maybe you could try to add some solder to the big cap.

Also, I see some solder ball near the DRV. i could be a good idea to clean the pcb a little

1 Like

You could always swap the two xt connectors and see if the problem jumps to the #2 FocBox.

1 Like

hmm, nothing is working. Since I’ll send some other Focboxes to @Martinsp I just send this one along, maybe he’ll find something :frowning:

1 Like

If it rides without problems (errors, cogging etc) it should not be a very big issue, what were you powering it with? Battery or some other power supply? You could also try to spread the pins on the XT connector to put a bit more preload there but assuming it rides without some issues that should not be the case. Was the measuring done under load?

Not for the above diagram but the voltage indicator in metr jumped rapidly when I drove. It worked but I had a bad feeling about it so I didn’t drive a lot. I replaced the focbox with a fsesc 4.12, now it’s working. The fsesc has no fluctuations at all, the left focbox has little but no huge spikes like in the diagram and it doesn’t affect metr.