FOCBOX Lights not turning on, but 5V


Today I plugged my FOCBOX into my computer and then powered my FOCBOX with a battery. The FOCBOX then didn’t turn on while it worked 5 minutes before.

After reading a bit around here I took these measurements: Measuring 5V on UART port: 5.12v Measuring 3.3v on UART port: 0.3v When I put my multimeter in “check” mode and short the leads: 002 Measuring C25 on one end to ground (of can port): 008 Measuring C25 on the other end to ground (of can port): 002

I also took some pictures:

FOCBOX%20bottom FOCBOX%20top

Can anyone help me?

As far as my (incredibly impaired) eyes can see, you should be fine :slight_smile:

I wonder if these two bigger bits are always that… crusty? Maybe that has something to do with your issue :thinking: image

Is it one of a pair or a single motor set up? Are there any lights on at all? Flashing? Is it under warranty?

If knowledge serves correct, it is most likely the can chip, I have this problem on one of my focbox and replaced it but still doesn’t work

Is is a single motor setup, so no connections through the CAN port. No lights on at all, except the one on my receier that gets 5V through thr COMM port. And I don’t think it’s under warranty.

So what should I do, remove it? What will happen then? Can I only not use can or does it have other consequences?

You can remove the canbus chip and it will either work or it won’t but if it was the chip that was causing the issue then the focbox will be alive again. The can bus chip won’t affect anything else or make things worse except linking another via can bus.

Can it even be the CAN chip if it wasn’t using CAN?

It could be any number of things to be honest but as i said it is behaving like a focbox with a blown can bus chip. No lights but still retaining the bec voltage. Its also something you can do yourself with a small pair of side cutters. If you want it repaired then there are a few guys that offer that service here.

I believe @Martinsp does focbox repairs in europe very reasonably priced.


Maybe the wizard himself could shed some light on this… @JohnnyMeduse :slight_smile:

Ok, guess I will try to remove the CAN chip then.

I brought 2 back to life by removing the chip. It was a failing on the earlier versions of the focbox but they fixed it just before discontinuing them lol Wait till one of the real experts chime in before attacking it though.

Ow wow, that can chip should have protection from this kind of crap… Hope someone that really knows VESC’s will help on this.

Just for the reference: Were you using the can port with the vesc’s that had a broken can chip or not?

If you disconnected power to one vesc while the can bus was connected it blew both chips. If you removed the can bus cable while powered up it blew one. I did it trouble shooting a seperate issue and blew both. I just use split ppm now.

See and that’s the thing, I read a lot about this here and it when it was the can chip, poeple used can…

But that doesn’t mean it can’t just fail on you. I can only go on what the symptoms are without a good look at the board. Most other common faults display flashing lights although my focboxes have always been good in that regard.

Yeah that’s true, and I get that you can’t further diagnose.


1 Like

I’m the sort that would have snipped them off by now because its already bricked and what have you got to lose? But thats just me lol and you are very welcome just sorry I couldn’t have been more helpful.

1 Like

Heat gun and a tong right? Will try that tommorrow when I’m back home…

And don’t be sorry! You were more helpful than I was to myself!

I used a small pair of side cutters and snipped the tags off. Its quite a big chip so you don’t need to de solder it. Good luck

1 Like