Focbox Tenka issues

so I just plugged in my new Focbox Tenka from massive Stator and it won’t show up in VESCtool android app (yes the board is powered on)

the app shows a message “make sure the selected port belongs to a VESC” (using a metr pro in uart)

no connection on remote, the switch light turns on when the vesc is powered as is the metr pro.

I got connected with my PC but it seems the focbox is running a firmware that VESCtool can’t handle, how do i get the right firmware on VESCtool or the right VESCtool for the firmware?

1 Like

If you’re using the Metr Pro UART, then try the metr Android app

1 Like

the metr android app doesn’t allow me to configure the VESC it’s just for displaying telemetry.

In the settings, pick TCP Bridge and forward the connection to a desktop computer connected to the same wifi network as your phone.

Then use variESC Tool or VESC Tool on the computer.

3 Likes

I couldn’t get mine to work properly with vesc tool either. Wouldn’t read remote VX2. Had to use the unity app to configure everything. Works now.

it now wil not turn on at all, got everything working for like 300km but now I can’t get it to power on no matter what I do. MassiveStator says it’ll take 14 days for a reply, but I doubt I’ll get any reply judging by others experience.

If you have antispark remove it. Tenka doesn’t seem to like them. I tried 2 different ones and it wouldn’t power on, either.

1 Like

not sure what you mean by “antispark” as I used the switch that came with it, the only “antispark” part of my build is a single antispark XT90 female that was pre-soldered to the power wires

Did you send a tech support ticket yet? if not please do so via here:

2 Likes

I have and recieved a replacement already, thank you. I am worried about having the same issues again so I reduced the regen breaking to -20A