Great Northern Bush Pig | Trampa Urban Carver | Dark Matter Motors | NoWind gear drive | Dual ESCapes | 12s4p | Eboosted enclosure | 8" Pneumatic Tyres | Nano-X remote |

Yeah that is a little funny, what gear ratio are your gear drives set for

Very strange… check your max min Watt values in the vesc tool. Maybe the limits too low there.

1 Like

They are the mini Direct Drive set. Ratio is 1:4

Will do. What should the values be?

Your volts x amps. So 50.4v x 40a

So, 2016W should be my max?

Yep, so just put 2000, and I’m sure the motors can handle that

1 Like

I’ll check it out and make changes if needed. Motor stats say 190Kv and 3200W.

1 Like

Current settings say maximum wattage is 15000.0W and maximum braking wattage -15000.0W

Does that sound right??

Maybe it’s the 1:4 gearing combined with 190kv motors (you could win top speed races). I’m no expert in motors but higher kv needs more ampere to get the same torque compared to lower kv motors.

Do you have a bluetooth module? Would be interesting to see some telemetry data.

I have about the same motor/batt max settings and get enough power with 1:5 gearing and 149kv motors. For 1:4 gearing on 8" wheels I would personally choose 120-130kv motors.

Strange, do you mean when starting on a hill or during climbing? And which terrain?

Definitely won’t go up the hill from a standing start. With just a small incline (over stones/gravel) the board almost stops towards the top of the small incline.

I have a bluetooth module so I’ll try and get some stats when I go for a decent ride.

1 Like

Not sure if it is the gear ratio. I have run 97mm wheels with a 2:1 ratio on dual 6355s which is the equivalent to 200mm and 4:1 and not had any hill climbing issues.

I also think some telemetry data would be a good idea.

@ArnhemAnt if it’s already set to 15k that’s a bit high but I guess it can’t be the main cause of the problem. I’d just set it back down to 2k anyway. I would also try upping motor max to 80a.

Finally also make sure wheels are at about 50psi

Thanks man, this has definitely improved things. I guess, as @rich said above, the higher Kv motors need more Amps to get the same amount of torque. I’ll keep the motor max at 80A for the time being and then gradually work it up a little higher if I need to.

Now, its time to go have a little more fun…


That’s great news, enjoy the weather before it gets too bad

Weather only gets bad when winter is here. I love this time of year.

Oh really, I can’t stand it when it gets really hot. 22 degrees is my favourite

LOL - that’s approaching my minimum temp tolerances and if things drop below 17, then I’m not a happy camper.

1 Like

Haha, NT seems like a good place for you then

1 Like

Those are the stock settings. As they higher than what your motors can, this values don’t restrict you. You can change it but you don’t need. You set motor max and min value which will restrict your powe output too. Just wanted to be sure it’s not 1000watt or lower.

It is now set at 2000W max and -2000W min.

I’ve also just ordered a small micro USB adapter cable so that I don’t have to keep opening the darn enclosure to connect the ESCapes to the laptop so that if I need to change settings like this again, it won’t be such a PITA.

I have an app on my iPhone but it doesn’t allow me to make a lot of changes - not like the ESC tool on the laptop.

1 Like