Has anyone amped up the meepo board hub?

I never had this issue and I m running the same set up. I ll tell you if I notice the same thing it’s getting warmer in Paris as well. One weird thing tho is that I’ve done motor detection again on foc and now I have much less torque.do u run them in foc?


Dis I understand you correctly, they are also accelerating without you touching the remote? If that is the case it sounds more like a problem with your remote and reciever or a failing esc as said before.

No load they spin fine. Under load they just brake as in regenerative braking. When they cooled down they work as normal again.

This is so weird. I’ll see if it happens again today.

Hmm I ride them unsensored. That can’t be it then can it?

I ride them in foc. 3.1

Perimetr should have an export function. @rpasichnyk

Yeah perhaps but I doubt it since no such problem when they cool down.

I see, did you soldered bigger connectors on them? Those clear rubber covers from the original connectors are melting easily once i had one of them getting brown and touching another phase wire under vibration. I tried this hubs with 15 amps, 20 amps and 30 amps , so for dual setup 30, 40 and 60 amps. I could not feel a difference in torque beyond 20 amps but i noticed that they get way hotter with 30 amps.

1 Like

maybe possible heat increase resistance and those motor use thinner wire than it may affect foc try sensored. they do get saturated with amp as other says so that could be it

1 Like

I did replace a few connectors since some of them felt loose over the past few days and when one of them had a loose connection it also definitely make it sound wierd and also brake until it caught up with speed again with the other hub motor.

I will replace all the connectors.

I wish there was a consistency with the faults of the motors I am experiencing now.

This morning I went out to commute to work with them and something did not feel right. It did not sound weird but it did feel like one of the motors was hesitating in acceleration and yet I went to test ride yesterday evening and it felt absolutely fine again.

Damn it. It was reliable af before the connector loss issue and colder weather.

I’m leaning to the connectors now as the problem. This is the only consistency I have with my problems that started.

Also one of the fricking connectors of the Focbox side broke off earlier which I resoldered with a new one.

Thanks for the input guys, and perhaps gals no?

1 Like

Broken connectors doesn’t sound good man. You could have damaged your vesc with shorting the phase wires. Look in the BLDC tool for faults. I am still at no clue why your motors accelerated without you pushing the trigger.

1 Like

The metr app, eskate vesc app don’t show any faults. Would the bldc tool show them otherwise?

I have the whole event on tape. I’ll see if I can find the time with my lazy ass to upload it.

I never used the metr. app and have no knowledge about what it can do and not can do. But why would your motors accelerate with bad phase wire connections?

maybe time for video!

Here is where it starts. I go up this hill and it throws me off.

This second one is 12 min showing the throttling without remote input. You can also see that when I let go it brakes immediately.

Your wiring is a mess in that tupper :stuck_out_tongue_winking_eye:

Is your reciever located close to your battery or phase wires? Try to get the reciever as far as possible from wires carrying high currents. I am leaning towards problems with your remote\reciever when your apps are not showing any DRV faults.

1 Like

it looks like u cooked the motor half way, or the receiver is broken.

Receiver is under the master phase wires bottom left.

Alright I’ll try the nano x see what that results to.

Also check your phase wire plugs again, that strange stuttering might come from bad connections too.

It was the location of the receiver. Haven’t tried anything else but as soon as I relocated it the problem was gone. Also the motors were cold this time since I just went out and it happened instantly.

What is weird is that for the whole ride from the last ride until about a km from my house it started doing this, so that small chance that the receiver antenna I guess was moved to interfere with the signal during the ride is what happened to cause the interference.