HELP: Broken Allen wrench stuck in the bolt head!

Hi, my allen wrench broke while I was trying to unscrew an allen bolt. The broken part is stuck in the head of the bolt.

I tried to tap it with a spike with no success.

Any idea to get rid of this bummer?

Thanks

Try drilling a small hole inside, use a hardened drill bit (look for the ones with a golden surface finish)

First remove al the clutter (wheel belt etc). Also the pulley if you can

Fix the truck/motormount so that it stays firmly in place.

Mark the center of the hole with a sharp/robust metallic object and a hammer

Drill as stright as you can (a drill press would be ideal) if done by hand get a friend that checks if you are not deviating

This should break the allen without damaging the bolt

Good luck :+1:t2:

1 Like

Thanks but the wrench is the 2.5mm one. I don’t have anything to drill a hole in the center a such a small thing, and furthermore this is a stainless steel wrench, so it’s gonna be hard to drill a small hole in it.

Any other trick idea is welcome…

How stuck are we talking about? You tried pinning it with a center punch?

Then carefully superglue it back onto the Allen key, repeat till free😆

I zoomed in it seems like it has rotated slightly which is locking it in, hit it again with the spike but at an angle which would be loosening the bolt, just one strong strike should do it, combination with center punching

I’d say fuck it and dremel the screw to fit a flathead and change it

1 Like

Remove the pulley, and just drill…It will come out…Use a bigger drill if you want…If you have a Dremel, just do what Flasher said above…Or you could remove the motor mount, the 3 Allen motor bolts, and turn the motor as a whole to unscrew the fuck’ed up bolt…Forgot to mention, remove the bell, shaft will came off, only stator remains, then you can turn the thing to unscrew the bolt…

And that means the Allen wrench used probably wasn’t the proper fit.

or it was but it was a very cheap one.

I’ve never had cheap Allen wrenches actually fit properly. They always had that little bit of wiggle

The wrench used here is premium quality (Facom if you heard about is the best you can buy here). But it is the one with a ball type end and it broke exactly at the ball end.

So just bad luck here, not bad tool or bad use (actually I unblocked 7 of the 8 bolts and unfortunatelly the last one broke the wrench).

Still trying to remove the end without damaging anything (belt is brand new and I would like to avoid cutting it)

1 Like

Just take the belt off?

1 Like

To take the belt off you need to move the motor, and to move the motor, you need to remove the bolt :yum:

Nevertherless I managed to remove the belt without destroying it, but I couldn’t save the bolt

Problem solved, thanks everybody :wink:

2 Likes

You can just remove the wheel?

Just remove the truck axle bolt with a skate tool and pull on the wheel with the pulley while rotating to remove…

1 Like

No, Facom is not really a quality brand anymore… Check on the internet for review by professionnels and you will see.

French : y a bcp mieux que Facom de nos jours, fais gaffe si tu continues avec cette marque sur d’aussi petites vis !

No… lol Just remove the Wheel with the pulley.

1 Like

Hey smart ass, check this:

As you can see, you can’t remove pulleys without first remove the belt. and you (normally) can’t remove the belt when in tension without unscrew the 4 bolts maintening the motor away.

So I’m pretty happy I have managed to remove the belt without tearing it (it was really hard to to as the belt was still in tension because of the last bolt stuck).

I hate to be that dude but taking your wheels off while your belt is on should be mad easy. If its not your belt is too tight.

When the wheel is on the axle, take off its nut, pull the wheel off the axle while spinning it, allowing the belt to be shrugged off. Once its off, profit.

I guess you didn’t realise I’m talking about a Leiftech board. Check again picture because what you wrote doesn’t make sense in this case.

Here is the other side (and by the way the wheel is press fitted on the axle…)

(even if you remove the part on the left side, you won’t be able to move the wheel and axle if the pulley is still there)

Anyway… as I said, problem fixed: case closed.

Thanks .

Please forgive us for suggesting you remove the belt by taking off the wheel, that’s how 99.5% of us do with our normal esk8s. Your Leifech is like a unicorn here, So calling people “smart ass” isn’t the best response, telling you to take the wheel and pulley off to release the belt is a normal answer. Glad you got the broken bit off

1 Like

Sorry I didn’t mean to offend anyone with the “smart ass” term.

I took the time to explain how my board is build, and someone thought he knew better, hence the “smart ass”. I used it the ironic way, not in the intend to insult someone.