Starting Tips | Ask Questions | Introductions | Categories


hello, this is my setup

10S battery pack
turnigy 6364 213 kv motor
diyelectricskateboards trucks and hardware
5V battery pack (power the wiiciver)
turnigy k-force 120A 8S-12S ESC
remote: nyko nuncheck

when i connect everything , motor keep beeps but wont turn.

what i have check ot tired to do:

  • i tries to run with 6S battery pack and 6S ESC and working well.
  • with servo tester the system fires up and motor is spining.

any idea?

Don’t think it’s recognizing the wiiceiver … Did you try using a different hand controller? Or plugged incorrectly

I’m also using the K-force 120A, if the beeps are once every 1.5 seconds, you have no signal from the Tx/Rx. If the beeps are 4 beeps per second, its’ asking for your throttle range. It should be as simple as pulling the throttle to max and then brake to max. I’ve always used the GT2B so nunchucks are outside my experience.

thanks for replaying.
i also tried with 12S freind ESC and it worked.
i have 2 nuncheks , and as mentioned i have tried with 6S esc and also with 12S freind ESC both worked.
whitch means wiicive battery pack, remte and motor are good and well functioning.
i think it beeps every 1.5 seconds.

any more ideas?

sorry my bad i didnt tried 12S esc , but i did tired to swap the wiiciver with 2.4ghz reciver and transmitter and it worked.
i am pritty sure its the ESC cusing the issue but i have no idea how to solve
any ideas?

I’d go over the whole ESC very carefully and look for wires with shorts or anything that might be a problem. With electronics it could be something as simple as a shorted wire. Also look for signs of burning or heat damage. Give it a good sniff to see if it smells like it’s been too hot for too long.

Ahhh…nothing better than the smell of burnt wiring in the morning :sunrise:

So you’re saying swapping out the reciver made it work?

For some reason sometimes the wiiceiver has a hard time working with different ESCs and doesn’t recognize it…dunno why…never bothered to find out

I am using similar esc with yours. It seems that your esc doesnt detect any RX / TX module and or connections, 90% this is the cause of the 1.5s motor / esc beeps.

yea well it dosent reconize the wiiciver and it didnt reconize my freind 2.4ghz reciver + transmitter.

i dont think there are shorts, and as mention with simple servo tester and same ESC its working, so im super fusrated.
any more ideas?

any one? any more ideas?

First you have to test your nunchuck if it works (easy if you have wii) or find friends who have. If it doesnt work then you know your nunchuck doesnt work and might return it for warranty. If it works fine, than the wiiceiver is the one that doesnt work. As it appears that you get this from diyelectricskateboard (I hope I am right), you can contact @torqueboards for help.

i have tested both with freind 6S system and both work

Are you able to post a picture of your wiring and your UBEC (The thing that powers the receiver)?

@shaohad - As I mentioned to you. I can refund you for the Wiiceiver and you can keep it. We test these prior to shipping them out. Not sure, why yours would not work. Contact me. Hopefully, you get it working however.

i do not use ubec. i use 5V battery pack to power up the wiiciver. what does it means if it keep beeping every sec? not slow beeping but very fast beeping

attched picture

Are you able to try a different 5v power source? I had the same problem of beeping and it was because my UBEC was broken. It may also be the connection between the esc and receiver.

dont have other 5v power source , but wiciver turn on and i measuered it with multi meter and the voltage is 5.2v
its not the problem

What do you mean by say— conection between the esc and reciver , what could be wrong?

Is the data cable in the servo connector properly? Some one had that problem.