Help setting up dual focboxs

Hi I have been stuck working on bldc tool for about 2 days now and I still can’t figure out what the problem is. I am setting up 2 focbox’s on foc and I seem so have figured out every step except for measuring the pulse width. 53%20PM 14%20PM 29%20PM 10%20PM 24%20PM 43%20PM these are my settings for the master and slave I can get both motors to spin one at a time with my keyboard but I cannot get the remote to spin the motors. maybe it is an issue with my gt2b binding? I followed the instructions to bind it and the receiver stays solid red when both are on but my remote is slowly blinking green. Any help would be greatly appreciated :grin:

In your app config tab, your control mode is disabled. Change it to current no reverse with brake.

You will need to bind your gt2b. Can can tell if it’s binding by looking at the display bar while connected


Do I set the control mode to that in the master and slave? I don’t think I’ve been able to bind the remote because the display bar hasn’t moved

Both always do everything on both.

There is a guide on YouTube for how to bind that remote

Sounds like you in the wrong channel on your receiver. If I remember right it should be ch2

I start with the bind plug in channel 3 and the ppm cord to channel 2. Then I hold the bind button and turn on the remote. The receiver turns solid red and the remotes green light starts blinking. I then turn receiver off, controller off, unplug bind key, controller on, receiver on. The remote stays blinking green and receiver is solid red

If the receiver is solid red it means you definitely bind both. But usually it’s green solid light. Maybe it’s the battery indicator for low battery. Did you charge it up? Double check also if the wires on the receiver in the right order. If that’s all not the case than try ch1 :sweat_smile: maybe I was remembering it wrong :grimacing:

Show me a picture of the receiver while plugged

image This is after I remove bins plug

I asked you to do this so I could see the wire orientation. Is the wire in the 2nd channel and in the correct orientation? Negative on the left according to picture

:sweat_smile: it appears my ppm cable flipped inside the little sheath I made so that’s why I couldn’t calibrate the remote, haha thank you. But now when I pull the throttle, only one motor spins and only In reverse

Glad I could help, were getting somewhere now.

Okay so are you running split ppm or canbus?

The motor is spinning backwards- You need to flip two of the 3 phase wires and then run your detection’s again

1 Like

For some reason the motor accelerates only when I move the remote to the reverse position. When I squeeze down to move forward the display shows it going to brakes. Also the motors stuttering when it does move sometimes

Did you make the control mode on them both current no reverse with brake

Yeah I did, both of them now spin in the forward direction when I put the throttle in reverse and don’t move when pull the throttle to accelerate

That means that your remote throttle is flipped. Flip one of those switches on your remote until you find which one it is

1 Like

Okay just got it to go in the right direction but when I put reverse the motors spun fast in reverse without me touching the throttle until I turned off the battery

You need to calibrate your remote in the app configuration

I coppied the max and min pulse width into the master but the motors are only going when I tap the reverse then they spin really fast in reverse

You need some help I think. I can get on a teamveiwer with you if you want. I have a few minutes.