Help! the motor can't handle the board weight

I don’t know how much resistance you’re applying to the wheel, but maybe you need to fix the motor pulley to the motor? Either a keyway or a grubscrew, i think its called.

your belt is far too loose and you have to do a initial motor detection with your vesc

sorry i’m noob, i’ve installed BLCD tool on a mac, i plug the vesc with the computer, can’t see it in serial connection of BLCD tool, i’ve to install some firmware or something?

i’ve connected the vesc to the batteries and the motor, the blue light is on.

i’ve to do something with the firmware folder?

thanks

1 Like

Just push connect, if it does’t work try the refresh button, then you should be able to see the VESC a connect to it.

also, I strongly suggest that you read on the basic of the vesc before even riding it.

1 Like

the vesc is not a plug and play tool! you have to set it up, or you may fry it!

1 Like

it’s weird i’ve used a mini usb-usb cable that i use to charge the gopro but it doesn’t work with the VESC, tomorrow i will buy another cable, i hope it works… BTW thank you

Gopro uses “micro” usb, vesc has “mini” usb

I used the ps3 wire that charges the controller. Worked perfectly from mac to VESC

1 Like

my enertion vesc has a micro usb like gopro, but it’s weird my pc doesn’t recognize the vesc
http://www.enertionboards.com/electric-skateboard-parts/vesc-standard/

Try a different cable. Your belt tension is way to loose, it looks like it is skipping most teeth.

Another point that I don’t think was mentioned is that you need to calibrate your remote/receiver with the Vesc using the bldc tool.

2 Likes

finally with another micro usb cable my computer detects the vesc in the BLDC tool, i followed some VESC setup youtube videos and i tensed the motor belt, but my board can’t move.

i think that the motor goes a little bit faster than before, also i tried to get on the board and push but it’s slow like a turtle.

i repeat, my setup is the following motor and 2x batteries connected in series 5500mah, 11.1v, 35c both full charged http://www.enertionboards.com/diy-electric-skateboard-kits/enertion-single-motor-mount-pro-kit/

i attach you some BLDC tool’s screenshots if someone can tell me what is wrong?

this is my controller setup flysky FS-GT2B

ST (down) TH (down) ST.TRIM 0 TH.TRIM 1 ST.D/R 100

thanks

This post was flagged by the community and is temporarily hidden.

Have your run motor détection?? Are you setup for sensor or sensor less??

1 Like

I’ve attached the VESC settings, thank you

Yes,

i clicked the motor detection, the wheel is spinning but in the BLDC tool appears the message detection failed, any idea?

About sensorless in the BLDC 5th screenshot i selected sensor less.

After… You need to do apply and write

You have A problem… Specialy I you try to run without detection