Im freaking out (never mind I'm a retard) / solved

So I solder everything onto the vesc and by that I mean the bullet connectors and the nyko kama receiver everything was fine connected to bloc tool I ran motor detection got a hall sensor error, fine cause its sensor less then was following along with the tutorial on bldc tool so I could get the nunchuck to work with vesc changed a couple of settings wrote them to vesc then rebooted like the video said too then when trying to connect vesc to bldc tool again it said connected for 3 seconds then said “no firmware read response” in red highlight please tell me there is a quick fix i don’t think any thing is broken i have been trying to read other threads they usually say check firmware or update. which i would do but already running the latest stuff. if some one can please help it would be greatly appreciated

reboot your bldc tool and unplug-plug your usb. no freaking out needed here

thank you just realized that i had checked CAN fwd I’m running a mono so yea thank you again sry for wasting every ones time.

no need to apologise, just take your time with setting the vesc.

1 Like