Mini remote blinking wont pair

So after reading every thread about this and watching all yt videos i still didn’t menage to pair this piece of ****

I turn on the board, vesc connected to 2nd pin binding plug in 4th receiver starts blinking fast indicating that its in pairing mode i turn on the remote with bind pressed, receiver changes to blinking slowly when i turn the remote on and off it changes to a solid blue indicating its paired but the remote keeps on flashing fast red…

its like its only half connected

when i press the throttle the vesc tools says the pulse width is 59-56% jumping between numbers and when i let go of the throttle its 56% and stays that way

the remote is new, never used, got it as a replacement for my smashed benchweel.

After spending 3 hours on this im seconds away from smashing all this with a hammer:rage:

Does anyone have an idea what could go wrong?

Pics brohan :smiley: If you don’t get it sorted I have an extra remote for you. I’ll put it in your package :wink:

1 Like

heres a video

its kinda sad, finally after a long time i finally am able to work on my board, all i had to do is to set up the vesc and screw on the enclosure and this crap wont work

well its a good sign your registering ppm inside the vesc tool. i take it motor detection was good. not very familiary with that remote i using winning and benchwheel. maybe you can summon the @Namasaki try chanting really hard out loud :laughing:

1 Like

Your using the Mini not the Nano correct? And can you describe step by step the pairing procedure you used?

He’s likely asleep it’s 3am in his country. He’s using the gt2b i think… :slightly_smiling_face: unless he’s binge drinking again

Yes im using the mini remote (wheel on the side)

I plug vesc in ch2 black wire on the left binding in ch4 turn on the board, reciever starts blinking rapidly indicating its in pairing mode i turn on the remote with the bind button already pressed, it also starts blinking rapidly then the reciever goes to solid blue indicating “in operation” as it says in the instructions but the remote keeps on flashing rapidly (indicating its in pairing more) and thats it…

Did you release the pairing button after you turned the remote on or did you continue to hold it down throughout the pairing process?

i tried both, nothing worked… i will probably need a new remote :tired_face:

i’m sure you got this but make sure servo cable is plugged in correctly, as in the ground in the correct position.

i’ve done that before and it kind of did what you’re describing. seems like it’s working but not right.


i put the ground wire on the left side like in the instructions i burned thru 4 receivers somehow already before this one i guess we just do not like each other

when i turn off the remote the light on the receiver goes to “waiting for signal mode” and when i turn on the remote it changes to in operation mode but the remote keeps flashing rapidly like its in pairing mode and the ppm tap in vesc tool stays on idle

something like a half connection is going on

hm…not likely but try a different cable, unless you’ve got a focbox with it built in…

I got a focbox, everything worked with the nano remote but i lost its receiver

i tested the cables and plugs with a multi meter

existence is pain atm

1 Like

take a deep breath, step away, clear your head.

1 Like

sounds like you tried everything. Maybe take a look at this, it might jiggle some brain cells.

i tried that too, i watched the video like 10 times

Waiting for someone to buy the motor im selling so i can get a new remote

worst case scenario you wait for your package

Hey silly question. Did you try with fresh batteries?

1 Like

I was just thinking along the same lines as @deucesdown Try som fresh batteries. Do not use rechargeable AA’s Because there output voltage is only 1.25 V Use alkaline or Lithium AA’s I use Lithium and they last a long time.