Motor/ESC brakes under hard acceleration

@TeslaAlex has a 120a

sorry I thought I saw a reference to a 120A ESC above. in all the ESC’s I have used I have never seen this problem… its replicatable always??? or only straight after boot up??? I have seen one time where the battery detection on boot up takes a little while and the 6th beep will throw you if you try to ride it immediately. I watched the youtube and it doesnt look like that case in the video.

Maybe try disabling the low voltage cutoff. When I was running my TB 12s ESC’s, I disabled the low voltage cutoff because I heard that it was not reliable and accurate anyway. I think it’s possible that your low voltage cutoff might be triggering even though your voltage is not too low.

yes, could well be the low voltage cutoff… I have never found the LVC to be that useful in the HK ESC’s

Wait, the beeps are the number of cells?? I assumed it was just an annoying arming warning. I definitely don’t try to ride it until it’s finished beeping, and it’s 100% replicatable as many times as I want.

I’ll try changing the settings when I get home. I may well have low voltage cutoff too high. I wonder if @TeslaAlex may be thinking he’s changing settings on the ESC but not succeeding? Entirely possible. I’m just trying to work out if it’s possible that changing settings might work, when Tesla says he’s tried all the settings and it never fixed anything.

It’s worth mentioning also that when I first tested my board in town I didn’t accelerate very hard because of the slipping belt so I didn’t see this problem while testing it, except when I tried to ride up a not-super-steep hill and a little way up it threw me off. I don’t remember what the throttle was at but I think it was at full throttle and had been for about 20 seconds. It would have been just at the start of the steepest bit of the hill when it just stopped suddenly.

I want to say that its a low voltage cutoff related thing. I cant be 100% sure, but I can say that any time I changed the voltage cutoff to anything other than default it didn’t work for me. so I just leave it default.

1 Like

I was afraid of this as well. To eliminate this risk, I changed the throttle limit to 50%, just to see if I really was getting any new settings, which I was. :slight_smile:

I´ll try to turn off the voltage cutoff when I get home and see if I get any different results.

1 Like

I plugged in a Multimeter to my setup to check both amp-draw and lowest voltage. Neither of those values were a problem. I think I reached about 50A at most.

IT WORKS!!!

I removed the voltage cutoff and it works! I dont get thrown off the board, no matter how hard I accellerate!

Im so frickin happy, been trying to solve this for months!

I feel kinda stupid though that I did not try it before :joy:

Thanks for your help guys!

@Clonkex you gotta try it!

1 Like

I’ll do it first thing tomorrow morning!! :smiley: Definitely have to get a voltmeter though haha, don’t want to overdischarge my batteries!

2 Likes

Sorry to revive this old post but my problem is excatly the same as mentioned in the thread.

My HK X-Car Beast 120A ESC also shuts off when accelerating hard/climbing a hill. It also makes a wierd noise and I also can continue my ride on the fly (no restart or anything). I disabled Low Voltage Cutoff, but without success.

@Clonkex have you fixed your problem in any way? It cannot be the motor pulley that slips, right?

Thanks for helping, was reading this forum for a long time now and just decided to make an account to ask you guys this question :slight_smile:

In my case I ended up buying a Focbox and never actually tried disabling low voltage cutoff. If you’re absolutely sure voltage cutoff is disabled (check it twice! if I remember correctly you can set the settings through the computer with a USB cable and that was easier and much more reliable than using the LCD programmer), definitely check your motor pulley. If you don’t loctite your grub screws they can come loose. One time I had to remove my belt and push my board back to the car because the pulley came loose and started slipping. But it just felt like I was losing power, not a sudden cutoff.

And yeah, when I had the cutoff issue it stopped for just a fraction of a second then started again, no restart needed.

Something you could do is put a voltmeter on the board in a place you can see it while riding, then try accelerating hard and see if it drops significantly (the voltage, not the meter :stuck_out_tongue:).

DO NOT DISABLE VOLTAGE CUTOFF - my lipos went puffy after a couple of rides. Get yourself a focbox or any other 120A+ car esc. It seems as if the x-car beast has an manufacture error…

Well if you draw too much or take the voltage too low, of course they’ll go puffy. That’s not the fault of the ESC. Disabling the voltage cutoff is fine as long as you have some other way to monitor the voltage.

Yea I know, I was too desperate for a solution so I messed up. My new board has a focbox and bms, should have gone that route from the beginning…

1 Like

I disabled it, and I have a Voltmeter on the board. But since I got 4 x 5000mAh 3s LiPo’s 20C (forming a 6s 10000mAh battery 40C) the Voltage doenst drop very much,

@TeslaAlex disabling it seemed to have helped in your case, right? Maybe I have to check the setting again, but I was 100% sure I disabled it. @lowGuido stated above the he left it at the default setting, maybe that helps? :slight_smile:

I might have over exaggerated a bit… I tried the board inside my house at relatively low speed, and it did seem as if the problem was solved. But when accelerating faster outside the problem occurred again. Since then I bought a Hobbywing 120A car esc, which works great. That’s what I would recommend you to do, throw that x-car beast in the garbage or make it a $50 paperweight :smile:

I found with that ESC that the voltage cut off when in the “disabled” state didnt work at all. like cut off any time I tried to accelerate. So I left it at the default cut off and never had a problem.

2 Likes

@lowGuido guess I will try that tomorrow, busy at work at the moment :slight_smile: will give you updates ^^

thank you guys!