Motor has no power SOLVED

Hi guys just finish building my first eks8, and i can’t figure out why it has no power. when i put my hands on the well it’s just stuttering.

parts that i’ve used:

Sk3 190kv 63mm motor VESC Two Zippy 8000mah 30c batteries in series Torque boards remote

I’ve done a motor detection and here are my settings for now.

Trying to spin up the motor with remote or keyboard? Was motor detection successful?

i could not use the keyboard to control the motor when the remote was connected, but disconnected it worked fine :slight_smile:

yeah. 500 chars

sorry but i dont understand, any easy fix or is the remote shhit?

I thought you found the solution yourself. need to disconnect remote to control motor by keyboard. cant use both at once. or maybe this isn’t your problem?

uncheck send status over can unless youre using that

the problem is that the board won’t carry me, the motor is just stuttering when there is weight on it :slight_smile:

just at stand still startup or still stuttering if you kick start it?

you running 10s ?

yeah running 10s, kick start there is no prob, still startup = stuttering, as i said my first build, maybe this is normal?

normal for sensorless

okay, thanks for your time :slight_smile:

sure. next time you have an issue (and you will, believe me :wink: ) try using the search function on your top right before starting a new thread. a “motor stuttering on startup” would have given you this same answer i no time. Good luck with your new board

1 Like

thanks again and thanks for the advise, i’ll keep in mind :slight_smile:

u can change the start up boost to 0.04 and it will have better stand start.

1 Like