Motor Randomly locking/fluttering


I noticed my motors locking/fluttering after hitting a divot a few days ago. It would flutter for a second, then run fine anywhere from 2 minutes to 2 days with no issues. Seems to flutter the most on light acceleration. After the first initial flutter, I recharged the remote and board and didn’t have any issues for 2 full days of riding. Flutter was back by day 3. I’m currently running dual drive enertion motors.

Any diagnosis or suggestions before I attempt to open the motor and check for debris?

There’s no way we can diagnose something like this as is. A video would be the best way to figure it out. What kind of flutter? is the motor cutting out, or does it sound like phases skipping position? What hardware is on your board? Electronics? Have you tried keeping the remote fully charged and see if the issue is persistently removed?

@Montiey Thanks for the help! Wheel or wheels lock up as if I slam the brakes, but then resume as normal. Locking might be a better term than flutter. It only occurs when I’m riding the board and at low speeds at the beginning of acceleration. I also weigh 255 lbs. Both motors seem to run fine when I’m not riding the board. My weight probably isn’t helping, but I had about 20 miles on the board without issues before the divot. Could debris inside the motor cause something like this? Or maybe a short inside the motor? Video would just look like im slamming the brakes… Board was at 70% battery when latest locking occured. I was still able to get up to 29mph at 80% battery yesterday before experiencing the issue at low speeds with 70% battery today.

Electronics: 2 enertion r-spec raptor 1 motors 2 vescs 4 x 4500 3s lipos wired for 12s Geree battery capacity reader

Hardware: Enertion trucks & enertion wheels Deck is cheap 42" 7 ply drop through

does it get hotter than the other? if so probably a short. louder? you should run the bldc test on your pc and see if it passes and compare the inductance and resistance between both motors if it does pass

@Hummie @Montiey Here’s a video of what just happened on the bench. It looks like a short and the motor with the scratch on it is a little hotter. Ran smooth for about 10 seconds at full blast before doing this.

Now it’s running fine again.:fearful: Below are the BLDC results for the bad motor and realtime data with the trigger at full speed:

Here are the same tests for the good motor:

Be sure to hit “APPLY” and “write configurations”

seams to have a discrepancy here

I think you have a rock or something stuck in your motor ? If you spin the motor with your hand is it working smooth ?

Sometimes smooth, sometimes shakey. I think it’s a rock too. Are there any guides on how to open the motor and get the rock/debris out?

blasto can you describe how those variables you circled effect things?

opening the motor take the little c-clip off the shaft with somethign and pull the can off. easy. don’t lose the clip or possible shims on the axle.

It’s the variables that are acheived by a motor detection, in his screen shot those variables are not applied

wondering if they reveal how well the motor is coupled between windings and poles or something. would a more efficient or better designed motor have a higher coupling? with the min erpm…the motor wont spin any slower than what it says I guess, so if that number is higher then you’d have to push more to get it up beyond the min erpm before the motor will operate?

I took it apart, tried to clean it, put back together, ran it and took it apart again after the motor was still getting hot and randomly locking. Inside didn’t look too bad other than some tiny magnetic debris. Anything look off here?

Sounds like your motor wires are shorting randomly. Check the wires all the way in to the motor housing, the heat shrink may have degraded and is causing a short…

Heat shrink goes about a 1/4" into the motor housing as seen in the 2nd pic. Is that too short?

This guy had a similar problem with the same motors and reinsulated his phase wires at the 1:04 mark in this vid:

Yes, that’s what I’d do if I were you…

Definitely looks like the motor is shorting. One of the phase wires inside is slightly burnt as seen below. Bought some paint on liquid tape to try. Looks like lots of enertion raptor 1 dual users have experienced this.

I seemed to fix the problem by putting heat shrink around the phase wires inside the motor. Ran it full speed for about 25 seconds with no hiccups. I only problem is my motor is now spinning in reverse direction :scream:

just swap two phase wire

1 Like

Thanks @JohnnyMeduse it’s working now!

1 Like