Motors spinning full speed at 0 throttle

I tried watt mode yesterday, and it didn’t really respond so i flashed my vescs back to the old firmware. Now its spinning full speed at 0 throttle and stops when i brake. Any advice on how to fix?

check your ppm settings as well as your trim on your remote

1 Like

My settings right now.

How do i check the remote trim?

okay, lets try something here

  1. set control move = disabled. apply.
  2. check the box that says display
  3. what does the bar below the display checkbox show? is it centered at 50%?
  4. what controller are you using?

Where is it? can’t seem to find it

Its at 50%

2.4ghz mini

  1. top of ppm page

OK, if you’re using mini, its likely a throttle trim calibration issue.

Do you see the two little white round knob on the controller between your index finger and thumb? One of them should say S and one is T?



with disabled it will gun the speed without me touching the remote.

With current it will only start when i brake and let go

I found the issue, thanks so much. My thtrim was turned all the way

so for your records, those are the manual trim settings for the remote. the S is for steering. since you don’t use the steering wheel control, ignore this. The T is for throttle. This is the one you’ll be adjusting. Think about it as another way of setting your ppm. Your manual trim should be set to zero first and then your ppm should be adjusted to fit.

turn the remote on, turn the board on, make sure your ppm control is ‘current no rev w/ brake’, apply. If your motor is turning while no throttle is applied, turn the T knob counter clockwise until motor no longer spins.

awesome. one more thing you should ALWAYS check with the mini… while pulling the throttle, turn the controller off. make sure the motor does not

  1. continue to spin forward (meaning you need to turn it further CCW)
  2. hit the brake (meaning you turned it a bit too much CCW)

Thanks so much, noted