Need a favor (3D Print)

ok i have been trying to find exact information on your printer but there is not much out there,

can you go in your setting on the machine and set or change the z Offset? if not they next easiest fix would be to update your start gcode to have the z axis start the 1/4 in, gap lower you have now.


I can, I think. I’ll check when I get back home. Thanks for the info.

1 Like

Ok, I finally got a small job successfully. It’s so out of level though, check the pic below…

I moved the stop sensor for the Z axis (left side inside the upright, so you can see it) all the way down to give me some room to work with.

I leveled it like I normally do, by using a price if heavy weight paper under the nozzle at each corner then moving the bed up or down until I feel friction. The right side of the bed is all the way up, but the nozzle just barely touched the paper.

I can find any offset settings. The closest I can find is Configuration > Federate, it looks like this.

Any ideas?

hey it looks like you posted the same pic twice where you trying to send another pic?

It looks like you may not be able to set the z offset on the printer, there are somethings i can think of doing.

the first is raising the z endstop so it will end closer to the bed, if its at the top you can can figure out how to raise it more with a mod if you send pics i may be able to help

is you bed leveling a preset code that moves it to a few point that you check? or does it just bring the extruder to the bed and you push the head around to check points?

and is the bed leveling on the machine its self or a file you run from usb ?