Need help w Raptor 2.0 VESC Tool settings

I have an early model Raptor 2.0 that has the 2 separate FOCBOXs and a 10s4p battery pack w 30Q cells. For some reason my FOCBOXs crapped out on me and was able to find 2 old FOCBOXs to replace, but need help w what setting I need to enter in the VESC Tool. I ran the wizards and thought everything was good to go, until I took it for a test ride and it didn’t have nearly as much power as it had before w the original FOCBOXs. Any help would be appreciated. Thanks in advance.

1 Like

Motor settings/general (it should be in voltage or something above it. Just find the one that gives you this: motor amps values. Usually says X.XA -X.XA. set your motor amps to your liking.

Then scroll down and see battery max and battery max regen and set it as well. Note: make sure your battery amp is divided by 2 if using two/dual esc.

1 Like

I know where to enter the values, just not sure what values I should enter.

1 Like

40 -30


Should be good


My bad. Wasn’t specific so I didn’t catch on. ^this helps

1 Like

Well, when I ran the motor wizard it gave me 40, but that proved to not be powerful enough. Is it safe to go ahead and bump it up to 60 or 80?

Especially, when I did a search online and found these settings people had (see pics) image image image

You could always try, but don’t overdo it. Could be costly. But its a focbox so 60 amp should be safe. I’m not familiar with the Focbox so dont quote me.

So you’re saying I probably shouldnt go above 60A?

That what it says.

Dunno if its true to words however.

Gotcha. Thanks!

Just seems odd how the hub motors are rated at a Max of 80A per motor….

Pretty much why the raptors had overheating issues on the esc side (so i read around). The motors doesn’t heat up quickly at lower amps. The rating is showing what it can handle before it overheats rapidly. The esc pushing 80A when it can only do 60 is like me trying to run 80A on a makerx retro:

Don’t do it to yourself. I thought i broke my esc doing that. My motors can hadle 85A. My esc cannot.