Need help with tuning my board, low speed jitteryyyyy

I recently moved up to Boston for the summer for work (downtown) and the reason I mention this is because trying to use my board this morning to grab coffee was a fiasco.

In Ft Lauderdale where I live I cruise around no problem but it seems here where there is a lot of braking and slow speed starting the board is really glitchy.

For example: -When I brake at slow speeds the brakes just lock up, doesn’t happen at higher speeds thankfully. At a higher speed the brakes are smooth.

-At a slow speed start, the acceleration is very jittery until I get moving a bit. I’ve gotten used to giving two good kicks to get going but around here if I’m slowing down and then accelerating again it’s really glitchy.

-Sometimes I’ll try to accelerate or brake and nothing happens, feels like lost signal.

All these issues are very noticeable in a downtown environment. So I’d like to get my slow speed settings dialed in so I don’t freak out…as much.

I am running BLDC with hybrid sensors on the Focbox X from enertion and have a nano remote.

You’ll want to post pictures of your FOCBOX settings to allow members to assist you in potential corrections for fixing the problem(s)

I had the not-so-smooth-on-sensors problem, did a new motor detection with the sensors and everything is fine since then :slight_smile:

I did lower my battery cutoff start/end to 36/33.6

Lower your Min ERPM at full brake to like 150. That will lower the speed at which your brakes lock. Not sure about the other issues.

I see a max ERPM at full break, do you mean this?

Oh yeah sorry that’s what I meant.

Why did you set your comm mode to delay?

That’s what someone suggested I do…

From Vedder himself

Commutation mode should always be “Integrate”. The other parameters are for RPM-based timing advance and some other things that aren’t necessary to adjust in the normal case, so I won’t explain them here yet. For small low-inductance high-speed motors, the delay commutation mode can be used in case the integrate mode does not work.

Well with your guys suggestions my board is running better than ever!

I lowered max brake erpm to 150 and reran motor detection with integrate selected instead of delay.

Board doesn’t try and throw me into traffic anymore and those low speed jitters are gone, much smoother.

Thanks sooo much! My riding experience has greatly improved :+1:


Have fun and wear your brain safety thing :slight_smile:

1 Like