Police cameras causing interference?

That all sounds good to me, but man I think it might be my vesc failing. I felt the motor lock up and stutter at low speed. Frustrated…smh

Strange one that. When my remote disconnects (because I forget to charge it) the board just loses power and coasts. Can be a bit surprising when it happens but no brake lock up as yet. Touch wood. I use the maytech sex toy as lhb has lovingly described it and the benchwheel. Both great remotes.
I personally hate the nano for its snatchy throttle but thats just my own preference.

Is it sensored?

No, but I always push start it without issues. Of course it will stutter from a stand still normally, but this is way different.

Thats a good thing. I had a bad sensor blow a vesc. The motor is good though yeah? No smoke or funny smells? Rotates fine with no binding? No clicking noises? Nothing rattling.

I didn’t realize how jacked up it was, because it was smooth when I bench tested it, but at heavy load, it will start stuttering, and lock up. Upon further inspection of the VESC, I noticed the positive capacitor lead was broken. I resoldered it and the mystery has been solved. Soooooooo… As much as I would love to blame the intrusive police cameras, and I’m sure they cause a bit of interference, unfortunately I can’t. This mini remote control hasn’t been too bad either. The mystery has been solved. I’m not afraid of my board anymore. Thanks for all the responses, check your capacitor contacts if you ever get severe stuttering and wheel lock, and always wear a helmet. :v:

1 Like

Great news. new one on me though never had that happen.

I have the same remote!


(learned I had my failsafe set to full brake, fixed now… And that’s the good looking hand)