Re syncing the mini

Which pins to short when re sinking the mini trigger?image

I spent years keeping that little plug handy but it’s gone

In your photo, it’s the bottom-right and bottom-left

1 Like

Ugh. W two receivers and three transmiters, and found the plug. No binding happening if u have any ideas.
Turn on board w receiver plugged in and the binding plug in 4 Turn on receiver n push bind button.
Still blinking fast. Tried every combo

I think you have to hold the bind Button as turn the remote on


flip the part on the vesc. i had the same issue

1 Like

Plug only goes one way into Vesc. Ppm plug

It says turn on receiver then bind button but I’ll try

wait nvm. i keep on thinking abt something else. flip the one on the reciever maybe?

u could also try putting it in channel 2 maybe. thats what happened with me.

image image

Weird. Bonded by holding bind button while turning on… but no action. Didn’t say that in instructions.


look at this vid:

make sure the black cable is on the left.

nvm u fixed it


Ha. I helped with a thing


I can bind the different transmitters if I hold the button when turn the trans on… all lights on…but no throttle happening. I’ll watch the movie. You almost helped @Skunk. The semblance of help but no throttle


Try switching channels?

1 Like

I accidentally got mine on backwards when swapping receivers

1 Like

He didn’t even push the bind button in the video and worked!

1 Like

ikr. 10char

check the ppm cable and the facing of it on the vesc.

i didn’t need to either

Only goes in one way.

black facing the left?

1 Like


All lights up no throttle. With both trans.