Remote not pairing correctly

@Tibal32 - We haven’t added it yet but we’ll be adding a nano receiver. I don’t believe the Nano is compatible with the Mini Receiver.

@ATLesk8 - PM me with your order details, email, etc. We’ll get you fixed up.

My receiver keeps blinking and the remote goes solid when I do those steps…

@Sapphirinia Yeah, that’s correct. It should go solid when it does that means it paired properly.

My DIY custom board was working fine one day after I range tested it until the 12s4p battery died. Then a few days later the remote was taking longer to pair; when it finally did, I noticed that the board would sometimes randomly speed up and slow down on its own (which is dangerous), now the remote won’t even pair with my board anymore; it just keeps blinking the green light. Anyone ever have this problem, if so, what is wrong? Is it one of my VESC’s on my dual setup, the remote, or receiver?

I also have a connection issue When I tried pairing the remote to the master vesc, the light signals that it has connected, but the motor won’t turn. I had this same issue back when I was pairing my remote for a single motor, and I somehow fixed it(forgot how exactly maybe by adjusting motor settings?). I was wondering if yall could help me?

Here are the links to the videos for my vesc config and setup:

I have a 10s2p setup btw