Seems like motors are braking when no remote input

First time using board since fall. Raptor 1 board and I think I switched to the nano x controller during that time. Basically I use to be able to push the board with little resistance to get the board going before adding acceleration so I don’t have it take off from a stop. Now it feels like the board has a little bit of the brakes on when I try to push it. I turn the board off and it’s like it use to be.

Wondering if I need to tweak the settings in the VESC and/or if anyone has the same experience and what to look into?

If you changed transmitter/receiver you need to set its limits, check out


Thank you! I’ll check that out tomorrow when I have some more time.

Ok I tried diciking with it tonight and it still the same. bdc is new to me.

Like I said it’s braking hard on a roll. what do i need to do to stop it?

Like @makevoid is suggesting, sounds like your ppm signal is not centered properly OR its the rolling resistance from the belts.

If you have this remote:

Dial the trim with the right side white wheel

It’s a nano x remote so no trim selection.

It’s definitely more than normal resistance from the belts.

I was having issues getting the vesc to connect to bdc. I’ll try again tonight.

K got it figured out tonight. Most of the problem was the usb cord I was using wasn’t producing a readable COM port. Just like trouble shooting drone parts. Helps to have extras of just about everything ha.