Smokey Focbox...... F%@K!

Rage. Hoping someone can tell me what I did wrong. Or tell me it’s fixable…

Sequence of events…

I just got finished running a motor detection on my 6374 and got the hall sensors working (another storey but it’s fine)

Turned everything off. Plugged the canbus cable back in, (other focbox was already configured, set as the slave and all G … I had previously had everything running)

Plugged in. Throttled up. Perfect. Motors in sync, no cogging (previously mentioned storey), lookin sexy as fuck.

Power up again, then gave it a bit of brake. And then smoke… (From the master)

Other deets

  • All the other focbox settings were default I didn’t mess with anything 99% sure on that.
  • 12s5p 30q battery. Charged to about 46v.
  • the slave focbox still worked / other motor spun. (While still connected to the master even though it wasn’t working)
  • off an on again - nothin. Just sits there with the blue light.

Anyone know what’s fried looking at these pics? I’d never opened it up so I can’t spot the difference… (Also not that electronically savvy)

IMG_20190522_204401 IMG_20190522_204432

Needless to say … I’m pretty bummed. Been putting this together for about 10 months and it’s my first build. :cry:

Can you take pictures of the capacitors?

Also this doesnt look so good? 20190522_092323


On the ends? Ya will do.

Yeah thought as much… Dunno what it is though.

Oh that is a cheap fix. Looks like only a burned drv chip

1 Like

Thats what I was thinking but, when my esc went up in smoke it was also the capictors so just want to check.

Yeps you can kill multiple comments on the vesc.

Where do you live @DringDingle? There are vesc repair guys on the forum

IMG_20190522_212536 IMG_20190522_212513 IMG_20190522_212505

Looks like a DRV problem thats it.

Its only like a 50$ fix so not that bad.

1 Like

Taking it back out of its case… It does ‘smell’ like the problem is on the underside. Hilarious as it sounds it was noticeable after taking the underside cover off again ha.

Australia. More specifically western Australia

Awesome. I suppose… More to the point what caused it to happen?

@dareno did you ever find someone to repair your VESC?

I do all my own vesc repairs.

None of which have been successful.


@dareno I’m pretty sure I was reading your thread not long ago about you frying something :open_mouth:

I hope I haven’t just done the exact thing you have after reading the thread

1 Like

I have a fry kitchen.

1 Like

There is no where and I mean no where you can get esk8 related esc’s repaired here. I have tried. Can bus well then you can snip off the chips but DRV’s well no. If you find an Aussie wizard then share.

The irony in that Australia, the home of the Focbox, has nobody to repair them is not lost on me :grinning:


We don’t get domestic shipping either. Fuck you @onloop. Look after the minors. :sunglasses:


Bought these late November last year… What are the chances I’ll get it replaced you think? Seeing as they have never been ‘used’

(I didn’t buy the replacement warranty… Welp)

Have you tried a phone repair shop? They ought to have all the equipment.

1 Like