[Solved] Torque Boards nano-remote always at full throttle' VESC

Hi team,

I have waited a good 6 months to get all of the parts I need for my first esk8 and I have finally come to put it all together. I have already searched the forum but if this problem has been listed previously please send me a link and I will delete this post. Parts I am using: -torqueboards 6355/190kv motor -vesc 4.12 firmware 2.18 -enertion spacecell 3 -nanoremote bought from

I have got to the stage where I am attempting to program my remote. I would like for the throttle to be ‘off’ when my thumb control is in the center position (this is where it bounces back to when you let it go) however currently my motor powers to full throttle with the remote in this middle position. I have messed around with settings in PPM but have not found the answer. I would like to be able to go forward (duh) as well as reverse and have no input when the thumbstick is in the center position but just don’t know what I need to be changing to do it. :frowning: If anyone knows what I’m on about I would be eternally grateful for any assistance.


Use BLDC tools to change the settings on your VESC.

Yes that had occurred to me. I could not find a tutorial which goes through the parameters I need to change.

It’s an easy fix, I had the same issue! You need to set your remote parameters in the BLDC. Let me find the tutorial video and I’ll link it here. Give me a bit to find it.

1 Like

Follow the steps in this video. It will show you how to set the nano remote to neutral throttle at the center resting point on the thumb control.

1 Like

Legend! Thanks so much.

Hey @P3rk did you manage to figure it out? I’ve finished my first build and had exactly the same problem, checked everything setting in BLDC and couldn’t stop it going full throttle for no obvious reason! I have the same remote too and all it was, was the little accelerator adjustment in the remote just needed turning anti clockwise slightly to calibrate correctly:

You may be more experienced than me and have already checked this but sharing just in case you haven’t as it caught me out! :slight_smile:

Thanks Dan I thought this might have something to do with it but don’t have a screwdriver to fit it! I’ll pick one up this afternoon.

Ah yeah if you’ve not adjusted it yet that’ll defo be it! It was a bit of an AHAAAAAA moment when I adjusted it :smile:

Hey @P3rk did this solve the problem?

Hey guys sorry been MIA yes that did solve the problem! thanks a bunch guys.