Something is going on with my board and its made it really dangerous to ride. HELP

My board has been running great since I made it until now. I have:

  • Dual rear wheel Enertion motors
  • Dual VESCs connected via canbus
  • Dual 22.2 Volt, 10000 mAh batteries
  • Torqueboards 2.4 ghz micro remote and receiver

This issue just started last night. For some reason, when my board is accelerating, it seems like the brakes on the board go on and the motors seize up. The batteries are charged above the battery cutoff start that I programmed on my VESCs. Could it maybe be the remote? I’d never had an issue with it, but it’s still a possibility.

I uploaded a couple clips of it not working to youtube here:

As you can see, once I get going the brakes appear to go on, even though I’m not touching the brake button on the remote. This is making it really dangerous to ride because I get thrown off the board. Any advice would be greatly appreciated!

Sound like your trim button as been touch and now you need to re-calibrate you remote.

1 Like

1 Like

What’s up with clickbaity title?

BTW. New motors? or old one. There might be a short inside the motors. There is a fix for it.

I’ve only had the motors for about two months. Do you have any links or advice on motor shorts that I could look at?

someone said trim. did you possibly adjust the knobs on the remote?

actually now having watched the video sounds shorted. you can check on the vesc tool

I had the same problem just last week. I had just put in some nice polyurethane foam to cushion my VESC and this happened after the test ride. I quickly removed the foam, wrapped the VESC in insulation tape and hot glued everything down. Been working fine ever since. But, I have absolutely no idea why. I can’t imagine that it would be the polyurethane foam causing the short so I figured perhaps it was the foam blocking the signal to the remote or possibly causing some wires to come loose.

Either way, once the foam was removed, all was working perfectly, i took the board on a massive 30km test run which included quite few hills and lots of dust and dirt and bumps and it worked flawlessly the whole time. No problems with losing signal or overheating.

So confused right now.

I think i know why. Non-sensored motors should never start from 0 rpm with load. I had this once when a friend tested my board and not pushed. My board just went crazy and tried to kill him. :sweat_smile: You just need to push once in your beginning or driving. Everytime. Thats why its shuttering so hard when you start to drive.

I personally believe it has to do something with the motor detection. Maybe the Vesc ‘think’ the motor is already spinning because it gets wrong information.

@GeorgeKing maybe you were squeezing the vesc and forcing a pin through a wire. had that happen.

1 Like