Trouble shooting Focbox phase wires

I’m having trouble getting the motor detection to work on my dual motor + focbox setup. I have tried every combination of focbox and motor and have narrowed it down to a particular focbox unit. I assume that it is due to my shitty soldering skills on the phase wires. I have a multimeter but I don’t know any thing about using it. haha. I just need to figure out which phase wire connection is giving me trouble. Any ideas?

Set the multimeter to continuity test. It’s in the resistance testing range. When you touch the probes together the meter should beep. Then touch one probe to the bullet connector on the end of the phase wire and touch the other to the solder pad on the Vesc where the phase wire is connected. This will test continuity of both soldered connections.

I tried all 3 wires and they all produce a beep with a reading of 000.

Then your soldering skills are not the problem.

It would help to post more info.

Firmware version Software Vesc Tool or BLDC Tool Motor mode FOC or BLDC Settings Voltage used for motor detect maybe even post a video

What’s the issue with your focboxes? They are dialing bldc detection? I can get on a chat with you to trouble shoot if you want on Monday

1 Like

During bldc sensored motor detection the motor spins up stops and then shakes violently.

Have you tried it twice in a row? Sometimes the detection fails the first time

I’m afraid to keep trying it… Lol

Increase the D value in the detection parameters to 0.15


okay. Hahahahaha

That worked!!


Had the exact same issue, turned out to be a too long usb cable between the computer and focbox

Way to go @Blasto :+1: :smiley:

1 Like