Vesc blinking red| motor don't run| only with 10s lipo

Oi pessoal. Eu fiz uma pesquisa sobre o fórum para encontrar uma solução para o meu problema Vesc mas não encontramos nada. Eu programar meu tanto Vesc com bateria de 1000mAh 3s e conectado via CAN bus e tudo estava funcionando bem. O i swap para 10s 8000mAh lipo e quando eu virar bord no mestre começa a piscar vermelho e o motor não gira. O escravo está funcionando bem sempre com luz azul. Alguma ideia

This is translated to English: Hi guys. I did a search on the forum to find a solution to my problem Vesc but found nothing . I program my both Vesc with battery 1000mAh 3s and connected via CAN bus and everything was working fine . The i swap for 10s 8000mAh lipo and when I turn on the master bord will flash red and the engine does not

I don’t know much about the VESC. I’ll leave this one to the pros :sunglasses:


Good looking out :facepunch:t2:

is that Spanish? I cant read it even though in highs school I took 4 years of that damn language


It is Portuguese. My sentence has to be longer than 20 so I am stealing LHB’s trick lol.

Sorry i didn’t realize that i post in portuguese. Hi guys.

I did a research on the forum to find a solution to my vesc problem but didnt find anything. I program my both vesc with 3s 1000mah battery and connected via can bus and everything was working fine. The i swap to 10s lipo 8000mah and when i turn bord on the master starts blinking red and the motor doesn’t spin. The slave is working fine always with blue light. Any thoughts?

I already reflash the firmware on the master and program again with 3s lipo and it was working fine, but again when i plug 10s lipo the red light starts blinking and the motor dont spin.

Also the master started blinking red after i tried to run the motor in foc mode. When i was running in bldc mode both vesc was working fine via can bus.

I run motor detection with 10s lipo and faild. Terminal: FAULT_CODE_DRV8302. So i think i have to replace the chip. But with 3s te motor detection works with no faults on the terminal. Its wierd.

Sombody know where i can buy DRV8302 chip?

What’s LHB’s trick?

There’s a rule that you have to have at least 20 characters in your post. LHB wrote a sentence to make his post longer so that it would send.

See what I did there?

No. I don’t understand what you did there. Did you put spaces at the end?