VESC duty cycle response

Well either way we need pics of all the settings pages atleast

For reference:

1 Like

These are my current settings

Settings look fine to me I would try an earlier firmware first, I think that’s the simplest variable to eliminate

best guess for now… I’ll try that first thing tomorrow

The vesc project manual suggests changing to 0.1 seconds negative ramping for quicker braking response. So, 6 and 3 seconds, positive and negative ramping, seems a bit high?

Are those the default settings? Or, did you change them for some reason?


Thanks man! This actually fixed the issue!

1 Like

Thanks for your time!

1 Like