VESC FAQ | Limit output voltage according to motor maximum specs

@trbt555 @elkick FWIW the default Max input voltage in 2.16 is 57.00.

So if I had a 6s battery set up I would use 25.2 for max input voltage?

No, just let it at default value 57V. I can not explain the reason but I red this many times and has to do with spikes maybe.

Interesting… Well then… Thank you! This helps me alot!

You could achieve that by limiting the maximum duty cycle. At the moment it is 0.95. That meansif you have 40V and want to reduce it to 20V which should go in maximum to the motor then set it max to 0.50. But I never tried that. But it should do the trick.

1 Like

unable to use vesc parameter editor need to set max vin to 58.6 v this worked in old vers of vesc but not in new version. tried doing developer -> parameter editor rafe

If you want to do that you have to load the firmware “no hardware limits”

how to get this firmware?

i found it in the fw option vesc_nolimits