Vesc remote problem

Hello, Do you know why the remote is in 30% and the motor start working only after 50% ?


You need to adjust your pulse width again. It’s due to value differences

If you need help I will adjust it using Team viewer (if you want to)

Hi thank you but I adjust it and the minimum, maximum is good but still its stay on 30%

Are you using NANO-X?

No its Tactic ttx300 but it worked good long time ago

Have you tried changing the channel on the receiver and do the adjustments again (If possible, let me check it using team viewer)

Continuing the discussion from Vesc remote problem:

I have the same remote and can’t get them to bind. How did you do it?

I don’t have that remote, but YouTube says do this

I have already tried that

You plugged in the right channel on the receiver? The plug is in the right polarity on the vesc and on the receiver?

Yes. It doesn’t work

how many channels do you have on the receiver? Did you try binding with each one of them to see if any works?