Ackmaniac not working with Focbox

Hi all,

I recently upgraded my Focboxes from 2.8 to 3.56 using the vesc tool.

However the Ackmaniac app on android which i love using does not work with this firmware, do i have to rollback to get it to work or am i doing something wrong?

Firmware is 3.56 and HW is 410


You need to use the ackmaniac firmware.

1 Like

Can you link me please to it?

My original Raptor 2 firmware worked with Ackmaniac fine…

Here you go:

1 Like

What esc are you using?

Dual Focboxes

probably the UART baud rate. Should be either 9600 or 115200. Whatever it is now change it to the other.

Yep. Should work.

I have tried both rates, none of them worked…

Should i set to ppm and uart, or just uart?


This is the latest firmware, i believe it should work if i flash as the “supported firmwares” list is lower than mine.

that’s fine

Yes, finally it works, thank you guys!

I used the ackmaniac firmware.

1 Like

Some guy here was able to merge the low brake fix to the ackmaniac software. It’s really good. It doesn’t lock the wheels during low braking.

I’m going to see if I can find it.

I’m using it on my vesc6.

1 Like

How was it done?

Same way to flash it but hit custom and go to where you save the *.bin file.

Here you go:

Use it at your own risk. It’s working great for me.


Now, if it he low brake locking doesn’t bother you, then keep what you have now.

1 Like

Hey, why did you upgrade your focboxes,firmware;on the raptor 2?

This might not be answered since it has been a while. I’m surprised you still have a raptor 2.