Advice on a maxfind A board- cannot get remote to pair

I bought an old maxfind A dual motor board without a charger or remote. It has turned into a money pit. I replaced battery, got a charger, and maxfind has sent me 3 newer remotes that didn’t work. I don’t think they were compatible with the older board. I have tried generic remotes off amazon. I have tried to hack it by pairing it with my phone and using an e skate app. The phone detected it but wouldn’t pair. Any tips on getting this thing to run? Thanks in advance!

1 Like

How are you trying to pair them ? Tell step by step :metal:

2 Likes

(sounds like a stolen board to me)

2 Likes

Tried several ways. Hold down power button on board until it flashes blue, then attempt to pair remotes in a variety of ways. Never works.

Guy swore up and down that he just lost the remote. Was posted on offerup and very public sites. I feel like I got ripped off, since I’m $300 in with a non working board. At least i have other toys.

and apparently the charger lol.

that’s not something hindering people from selling stolen goods.

1 Like

There is a little button I believe on top of the ESC. If you pull the ESC case There’s a way to reset it. I think.

1 Like

I found the reset button. I held it down while it was off, and on. Result is the same. Can’t get it to pair with new remotes. I think the remotes are wrong, and it is next to impossible to find the old remote. Even maxfind doesn’t have it.

Here is a link to what I’m working with

Google Photos

Follow up questions: Do you know of any generic remotes that might work, or an inexpensive esc that can work on this dual motor setup? I have 4 nonpairing remotes now… i’d like to get this thing running one way or another. Thanks!

1 Like

For sure man any dual esc will run it. (Not any) but if your just budget boarding, just spend 60 bucks on Amazon and it’ll work.