Starting Tips | Ask Questions | Introductions | Categories

Cannot spin motor by hand - Flux linkage detection failed

I was just out for a test ride (SUP inflatable paddleboard) using 56115 inrunner motor and FSESC 200A with VESC 6.0.

All was working fine on a bench - did Motor FOC wizard in VESC tool, setup max motor current to 120A, battery (12s lipo) to default 99A max current. Motor was nicely spinning during the setup.

After putting the board on the water (only motor in the water, everything else in waterproof box) and going quite smoothly for 2 seconds I realized motor direction is wrong. So I switched 2 motor wires. Back to water and motor suddenly instead of starting slowly to spin it jumped on with crazy vibrations and stopped. Due to this vibrations propeller exploded. So I installed new one and all the same - gently pushing controller wheel up and first nothing and then explosion of energy - but rather one big stutter. Remote was giving me error “ABS over current”.

Came home, did out of curiosity FOC wizard again if VESC tool can spin the motor smoothly and it went quite fine - smoothly spinning forward, backward not so much. Tried to spin motor with controller and again one big stutter and motor jumped on the table.

Did FOC wizard last time - and it gave me “Detection failed. Reason: flux linkage detection failed”

Later I found out that it´s impossible to spin the motor by hand, I can do it only by wrench. And again error message from remote controller with new “ABS over voltage” warning.

I tried to measure IR on motor wires as I read in one topic here to find out if there is a short on the windigns and the results are:

1-2: 16 mOhm 2-3: 19 mOhm 1-3_22 mOhm

Here is short video of motor stuttering in the field: https://youtu.be/lTh36YJPnOw

Here from VESC tool FOC wizard: https://youtu.be/v4ZvAt1z7oo

Could anybody please help me figuring out what went wrong? Appreciate your help.

FOC on the bench:

FOC

Failed FOC:

FO3