Cant get flipsky vx1 to work over uart

Hi all,

I just got a Flipsky vx1, but cant get it to work over uart, what baud rate should be set in the bldc tool ?

The remote does connect to te receiver, as the battery voltage is displayed correctly, I just cant control my board. Tried to connect over PPM, works like charm. But id like to try UART…

Focbox vesc (hw v 4.12, flashed with irmware v 2.54) Ackmaniac vesc tool (2.54)

Kr, Ikjahaa

1 Like

Try a rate of 9600.

Ive tried that. Also, not sure, but, do i have tot enable both uart and ppm, or is uart only fine ?

Let’s not add more to the dead platform. No one is here on the old forum any more now that the new forum is so active.

Set CAN status to true on your master, and try the baudrate of 115200.

I am using a single motor setup, do i still need tot enable can then ?

Tried 11520, doesnt help. Strange thing is that, once set to 11520, my usb connection gets lost if I turn in my flipsky vx1 remote.

What new forum ?

1 Like

E sk8 news forum

Come here, we’ll help you out.



Saw you joined up. I bumped your account so you can post and message over there now. Welcome to the other side!

1 Like