Dual ESCapes, Can not see PPM signal in VESCtool *SOLVED*

Hi, I have set up my dual ESCapes to the point to map my signal from the Enertion Nano X. For some reason, no matter what I set, the signal is not visible. The reciever and the remote are binding fine, both have solid led’s. I also tried another remote to no success. I will attach a picture of the wiring. Hope someone can help me out! 20180627_094338

Hmmm I know I had this same issue try to map the ppm signals but I have no idea what I did to fix it. I feel like you probably don’t have any input methods activated in the Vesc tool and that’s the issue. Honestly I can’t remember

1 Like

I have current no reverse with brakes selected, but still no signal.

I had issues too but with the TB Vesc. As well I’ve no idea how I fixed it. Try to pair the remote again on a different channel

1 Like

Yeah, the Nano X comes binded already, will try to bind it again, hopefully that fixes it!

Connect the nano-x in channel 1.

Use the app wizzard to setup the ppm

1 Like

Do you have ppm+UART enabled as the control mode or just ppm either should work

I did that, but no signal.

Yes, PPM + UART. On which pin is the signal at the Nano X reciever?

Yeahhhh!! Solved it. The Signal wire had a bent clip inside the JST connector, soldered a new one and everything works perfect. Thanks for all suggestions!!