Starting Tips | Ask Questions | Introductions | Categories

Enertion Raptor | First Batch Problems & Solutions

I don’t own a Raptor but I do have the Enertion remote and I have the same experience, the trigger feel is a bit too “all or nothing”.
I was playing around with settings in the VESC last night and I found that decreasing the dead-band will make the board react to the joystick faster, but still jerky.
The only way I could get smooth and gradual acceleration is to set the PPM control mode to PID speed control but then I had no brake.
Setting the control mode to PID speed control with brake turned out to be dangerous, because the board went crazy backwards after braking hard.

how to change the channel

the raptors are configured in current control mode, maybe you would all be better in duty cycle mode.

which is when you are controlling the actual speed. I have not tested this.

please read here:

I’m assuming you don’t have a way of identifying who has what lid material by their serial number or order number, correct? Is it possible we could tell by the weight of the lids? I don’t yet know if I suffer from a poor connection to my remote (as I’m not running yet) and have no idea if my lid is 100% carbon fiber or a carbon fiber and glass mix. I was wondering if there might be a way to tell which I have. To me, just looking, it looks like carbon fiber. That said, I expected carbon fiber to be less heavy. I thought, perhaps, the grip tape was throwing of my perception. Anyhow, I weighed mine to be 381.5 grams or 13.4 oz using the same scale. Obviously there is a margin of error here as those two numbers don’t directly correlate. Perhaps if enough people can weigh their lids we can better identify the material type we all have and better understand the impact of the material type on remote reception.

Is anyone else able to weigh their lids? If so, please do, and report on the quality of your remote’s reception.

Has anyone successfully updated their VESC? I downloaded the software (Windows version), but the method and/or settings to connect to the VESC are not obvious to me, and I could not find them searching. Any help would be appreciated. :smile:

@Xusia What is is you’re trying to do? A firmware update? If so, is it for a specific feature of the new firmware? I have seen this before:


If your simply looking to change some settings, I think it’s pretty straight forward having looked into it a bit a playing around with the software. Phsicaly it should just be USB port on your windows machine to the USB port on your (master ) VESC. I have seen some reports of issues connecting with a USB 3.0 port and directing users to use USB 2.0, but that seems strange. Hopefully it isn’t a problem because the only machine I have with a USB 2.0 port is an Nokia Booklet from 2010, and it’s freaking slow. I don’t yet have the ability to physically connect as I’m waiting on my right angle adapter. I started a thread related to Raptor specific VESC programming. Maybe you could post more specifics about what you are looking to accomplish, or difficulties your having, there.

Edit. I don’t know whey this didn’t show as a reply. Edited to add the @Xusia to the top.

Mono Rapter pulley rubbing. Noise is more pronounced when riding. Unfortunately that angle is not adjustable, unless you bend it. Which I did bend back, then after riding for half an hour the noise came back. Also when this happens, it loosens the belt tension, and allows the belt to skip teeth, which is dangerous. The mono motor is a great and powerful motor, unfortunately it is mounted on a week bracket. Mind you I was not riding aggressively. With the sensitivity of the controller and that great torque, the drivetrain suffers severely. This to you Onloop.

The flanges on the motor pulley need to be there!, they hold the belt in position, they are meant to touch the belt.

The fact that you can move the mount so much tells me the bolts are too loose. Please take the time to check over the fixtures to ensure they are done up tightly…

I have clearly written this in the user guide that everyone has got.

I also made a video clearly saying how important it is to check fixtures

The Boosted boards website also says the exact same stuff…

Here is their site: http://boostedboards.com/faq/

Please practise these basic instructions before riding to ensure the raptor is properly tuned.

no one should attempt a firmware update, it will not make anything better/different

2 Likes

ATTENTION ALL RAPTOR OWNERS

I am now offering you all a FREE 2 HOURS VESC programming support package

See here: http://vesc.net.au/support/

Please use this time to get some help re-programming your vesc with your own custom settings. He has a raptor so can help you de-tune it.

I’ll pay @jacobbloy for the service he offers you. If you need more time with Jacob you can arrange to pay for that.

1 Like

After further review of the loose bolt issue I think I have identified the problem. In some of the motor mounts we received in the last batch, there was an excessive amount of tapping lubricant inside the bolt holes. Normally the anodizing process would remove this and leave a nice clean hole.

Coincidently we switched anodizing factories on this batch too, so maybe they have a different method of cleaning. or just not as thorough. Their anodizing is definitely better though :joy:

Anyway, it would appear that the thread locker never set properly due to the excess lubricant.

I strongly recommend that the two bolts that hold the motor clamp be removed, holes cleaned out with de-greaser and bolts reinstalled with fresh thread lock.

1 Like

SWWWEEEETTTT!!! Thanks for this!

Lol Onloop please tell me your not as simple minded as the replys you just gave me. No one is saying the motor pulley flanges aren’t supposed to be there. What I am saying is that the belt shouldn’t rub on the flange that way. Rubbing like that generates heat, and could easily snap the belt on a long ride. Onloop take your time and look at my post. The mount is NOT loose I can assure you that. That creaking noise in the video is the bushing on the truck, NOT a loose screw. That video was demonstrating how the mount is incorrectly positioned causing that noise. Stop dodging facts.

The red angle is causing the belt to try and run off, but it cant, because the flange is there to save the day. Oh one problem, an overheated belt will weaken and shorten the life of the belt. Lol dude this thing sounds like shit when i riding it. Are you sure you want to go down this path with me?

I’m pretty sure thread locking the bolts on the motor mount would fix your problem. Your diagram even points to that as being the fault with the angle occurring where the truck meets the mount.

If your two bolts holding the mount onto the truck become loose, the mount will no longer be straight, hence the belt rubbing.

You are correct sir. Only one thing, ALL bolts/screws have threadlocker and haven’t come loose since. I dont see why its so hard to understand the concept of something bending smh… For your information i was the original post that told everyone to check their decks for threadlocker. The threadlock issue was only my first with this board.

I am not trying to update the firmware. I am only trying to update the settings as advised by Jason, and change the drive control mode (to hopefully make it easier to go slower at a steady pace and to make the cruise control more functional). However, at this point I am dead in the water. The software does not appear to be compatible with Windows 10 (I’ve tried 2 machines so far), and the virtual com port driver JUST. DOES. NOT. WORK. SOOOOOOO frustrating…

I think it’s really awesome of Jason to arrange for personal help with the BLDC tool, but unless I can get the VCP (virtual com port) driver working, it’s worthless. Something that seems so simple to do just shouldn’t be this hard (it connects via USB - why isn’t it just recognized??). THAT’s one of the troubles with open source stuff though. I know there are a lot of positives to open source, and generally speaking, I’m a fan, but there ARE negatives as well.

I guess I’ll just wait… :frowning:

Move your motor mount 2mm closer to the wheel, that should solve your angle issue.

1 Like

Actually any closer and the belt would touch the wheel. When the motor is not parallel to the truck axle, the belt will always try and move(in my case rubbing on the pulley flange). Moving the motor assembly side to side isn’t going to fix an unparalleled issue.

You seem capable and I guessing you might already have tried, in case you haven’t, did you try compatibility mode? I haven’t read about this solving issues with BLDC, it’s just a thought. I have an old Nokia Booklet that I installed Windows 10 on before advised. I had to run the graphics driver installation in Windows 7 compatibility mode to install it. Their was a newer driver trying to install, but it didn’t work. The installation would fail for the old driver when done normally. After installation the driver works fine, for me, in Windows 10.

If you have tried it, was it for installation and running it, or just one or the other? Anyhow, its just a thought. I’ve seen other’s reporting no issues with BLDC on Windows 10 at the same time as some reports of issues. Maybe you can find a solution.