Starting Tips | Ask Questions | Introductions | Categories

Fault Code: HIGH_OFFSET_CURRENT_SENSOR_2 after firmware update - SOLVED

I still had it on my PC. I have 1.04,1.08 and 1.09.

Do you need 1.08? I can send you the file.

1 Like

That would be awesome! I am planning to run over there today to help him out. He seems to be having a motor detection issue, and has blinking red and blue light as described. Hoping this fixes it.

Should I PM you my email, or do you have a host you can link from?

Sound like the problem i had. Just reflash the 3.54 FW with the tool and he should be set. I was stuck on the Motor detection too.

I’ll send you a PM with a host link.

1 Like

Thanks brotha!

I’ll update this post if that solves it for others visibility.

PM sent.

10char

1 Like

That did it boys!

Thanks for the link friend. You saved my boy his sanity today.

Edit: As another note, this seems to have something to do with how you run the wizard and which button you click which is why it seems intermittent and only happening to some folks.

If you look at the GitHub Issues page a guy there describes being able to restart from scratch and get the new software/firmware to work by clicking on a different wizard button…something to consider.

1 Like

There’s an update to the vesc tool to version 1.10 with fw 3.56 that was pushed recently, changelog seems to say that they fixed the issue :+1:

Screenshot_20190504-195259

3 Likes

This is true. By the time I got over to his house to help out they had changed the version. It did fire up fine on 1.08 as well however.

Also, In case anyone else is having trouble with dual setups… They need to release a new tutorial. They changed the Multiple VESC setup and the prompts no longer pop up and guide you in the same way. You have to manually write the proper ID and settings to make it recognize Master/Slave and run the motors together properly. Took me quite some time of fiddling around with it ( being my first time with the new tool) to figure this out.

If anyone sees this and has trouble feel free to pm or reply and I can try to help out.

Thanks for the heads up mate! I’m gonna flash the new firmware later today, have a group ride this morning so don’t wanna take the risk to mess up the board :smile:

1 Like

Hey bro. I’m new here . My issue is the flashing red light and error message as mentioned in this thread. I have a Flipsky 4.20 . If I revert to an older version of the Vesc tool will this maybe fix my issue? I’d love access to a copy if possible please. Many thanks

Dude please if you still have this file could you send it to me to [email protected] I’m having the same trouble I have a flipsky fsesc 6.6 plus and I got the same thing blinking red lith on one side and the error fault_code_high_offset_current_sensor_2 I have tried with almost all firmware but the once you mention that fixed your problem please if you still have them send them to me :pray::pray::pray:

Bro please if you have the 1.08 send it to me I cant find the file anywhere [email protected]

Hey,

have a look here. We have quite the collection of firmwares:

I actually have the same exact problem with the high offset, in the archive only the mac version is available for 1.08, is there a windows one around?

I sadly haven’t found one that quickly.

Maybe try either tool 1.25 with fw 3.62 (stable release)

or give Ackmaniac a shot. All my boards run Ack.

Alright Ill give Ackmaniac a shot! Is there a good tutorial you recommend or would any tutorial do?

1 Like

We have a great tutorial over there.

Technically it behaves like the stock vesc tool with some different aspects, still worth a look in the guide.