Flipsky VX2 issues

Both my receiver and remote indicate that they are paired with my flipsky 4.12 mini vesc. When I push the throttle up or down, the motor does not move. It’s not an issue with the battery because motor detection can be run just fine. However, the input wizard does not detect anything from the remote when I move the throttle (I am using ackmaniac vesc tool to program). I’ve tried switching to remote from fsesc to focbox and that does nothing. I’ve tried to repair the remote multiple times and that does nothing. I’ve tried to reflash the vesc firmware, but I get the error “Status: Serial port error: The I/O operation has been aborted because of either a thread exit or an application request.”

Any insight and help would be appreciated.

1 Like

Firmware update. Switch input of remote receiver. Run wizards again.

Ackmania V tool: You need to look into control mode : UART (in stead of PPM)

1 Like

Did you find out what’s wrong? I have the same issue with Flipsky 4.20 Plus and Vx2 remote.