Mini remote pulselength fluctuating

hey guys, so im trying to get my mini remote set up with vesc tool…however when im at the tab to adjust the pulselengths,but it flucuates up and down about 50% constantly on its own…it seems like i cant get it to zero in on a value…im trying to play with the throttle trim and steering trim knobs on the controller but it isnt proving to be successful…

does anyone have any input on how i should be setting this up?

Could be a bad remote dude, that’s unsafe…

1 Like

thats a bummer…its brand new from ebay never even used…i bought it because i was upgrading from the v1 winning remote which has cutout issues

does anyone else have any idea on what could be wrong? or should i just chalk it up to a broken remote? its brand new never used so it kinda bums me out if its a busted remote :persevere:

This is what my pulse length tab looks like without me touching the remote

anybody have input? im about to buy another one of these remotes hoping i just got bad luck with a crappy remote.

my winning V1 remote right now is pretty unreliable

Try hooking up the ppm wire to ch1, which is the wheel on the side. see if it also fluctuates.

Can also try switching out PPM cables, maybe it’s making bad contact.


so tried all channels with a new servo cable, and it still fluctuates like crazy… im just gonna buy another remote and chalk it up to (hopefully) a faulty unit.

my winning remote keeps giving me dropouts when i get to about 1v away from my low voltage start…so basically whenever im on my way home it can reliably cut out about every 10-20 seconds…causing me to need to either walk or ride veerrrry slow so i dont fall :persevere::persevere:

try another vesc? try to isolate the problem. Maybe try rebind?

1 Like

tried it on 2 vescs (im running split ppm, but i tried to get the controller to work individually on each vesc). im fairy certain the problem is pointing to either the remote or receiver… both vescs work fine with my other remote (until dropouts, which again is a remote/receiver issue). im just trying to fish for suggestions, or maybe find someone who has experienced something similar.

Did you ever isolate the problem? I’m having a similar issue with very erratic pulselength signal with my TB nano remote. The second I plug the receiver into the VESC things start going crazy. Doesnt matter whether the remote is on or off. This leads me to believe it is the receiver but I’m just looking for additional insight

Ended up buying a gt2b mod and never had an issue after that, I chalked it up to a bad mini remote

1 Like